Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cydia 3.0 help

  1. #1
    Default cydia 3.0 help
    so ive jailbroken my 3.0 FW with redsn0w and that all worked great, but, now im trying to use cydia and its asking me to upgrade all the stuff and then giving me an error message that reads "error couldn't confirgure pre-depend dpkg for ncurses, probably a dependency cycle" and i cant get anything to download becasue i cant upgrade the essential packages. ANY SUGGESTIONS?

  2. #2
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Yeah i used red snow 0.7.2 it gave me the same error just re-jail break with pwnage tools, if you can't get your head around this use a earlier version of red sn0w e.g 0.7 it doesn't have this bug.

    Hope this helps!
    Last edited by iPhoenix3g; 2009-06-25 at 01:10 AM.

  3. #3
    I'm going to try to: use redsnow and install only ICY.... next use ICY to install CYDIA.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •