Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasn0w worked perfectly - Now no service!

  1. #1
    Default Ultrasn0w worked perfectly - Now no service!
    Hi everybody - I've been tinkering with my iPhone for some hours now not able to find a solution.

    Yesterday I jailbroke and Ultrasn0wed my iPhone 3g, getting 3g network to work aswell. Later on I went and downloaded winterboard through Cydia and was prompted to restart the device - When I rebooted I had no signal and hasn't been able to get any since. Tried rejailbreaking, flymode trick etc. but nothing helps.

    Anyone with a golden answer on what to do? I'm clueless..

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    I thought it was mentioned to turn off 3G after installing ultrasn0w...If you get 3G speeds then it means you are with ATT, which prompts me to ask why you would need ultrasn0w??

  3. #3
    I'm located in Denmark and my service provider has 3g network. Bought the phone in Dubai. I enabled 3g after installing ultrasn0w and it all worked until the restart.

    Edit: Also - Is the "Unlock ok, if still no service in 3 minutess... etc." screen caused by ultrasn0w? I'm wondering if there's some conflict between some other third party program.
    Last edited by Corvinius; 2009-06-24 at 02:17 PM.

  4. #4
    Try uninstalling Winterboard-that's is the application that breaks your 3G service.

  5. #5
    I restored the device so I no longer have Winterboard installed - I doubt it makes a difference then, does it?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •