Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G ultrasn0w problems

  1. #1
    Default iPhone 3G ultrasn0w problems
    signal is perfect and then it dies it does this repeatedly back and forth after i installed ultrasn0w please help how do i fix this?

    IT'S MANBEARPIG!
    I told you it was real!

    Device: iPhone 2G 16 GB
    Firmware: 2.2.1 Unlocked + Jailbroken w/ Quickpwn.
    Computer: Windows XP & Vista (64 Bit)

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    3G is turned off in settings?...

  3. #3
    I am having the same issue. But only when my MMS settings are input. I am also having a problem with my status bar up top randomly disappearing. Anyone have any ideas?

  4. #4
    Exclamation Ultrasn0w problems on 3G S
    I'm having the same problems. Disabling 3g does seem to help, but not really, the signal still drops randomly and makes making calls "kinda" freeze up the iPhone. I'm going to give it another try after restoring. Hope more people have input on this but this may be the wrong forum.

  5. #5
    un install ultrasn0w then install it in again (remembering to switch off your 3G, after you installed it... go to Airphane mode and switch that on... switch off your device and then switch it on again... once its booted switch off airplane mode... that should do the trick! ( also fixes wifi issues aswell! ) works on both 3G and 3GS


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  6. The Following User Says Thank You to shabz_de_don For This Useful Post:

    SPS (2009-07-06)

  7. #6
    Green Apple SPS's Avatar
    Join Date
    Jul 2009
    Location
    Vancouver, BC CANADA
    Posts
    42
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by shabz_de_don View Post
    un install ultrasn0w then install it in again (remembering to switch off your 3G, after you installed it... go to Airphane mode and switch that on... switch off your device and then switch it on again... once its booted switch off airplane mode... that should do the trick! ( also fixes wifi issues aswell! ) works on both 3G and 3GS
    Thank you! Fixed my Ultrasn0w issues!

  8. #7
    im glad i can help...


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •