Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unstable signal & no push nofications on a 3g

  1. #1
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Default unstable signal & no push nofications on a 3g
    Right issue one, very unstable signal goes from full signal to nothing while in the same place, and i usually receive full signal this is on the t-mobile UK network.

    Issue two, no push notifications either on tap tap 2.6 or beejive 3.0.

    I'm using a iPhone 3g on 3.0 jail broken with pwnage tools, and unlocked with ultrasn0w

    If anyone can help that would be great i was thinking of restoring and jail breaking again on red sn0w let me know if this is a good idea, Thanks in advance!

  2. #2
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Just a quick update for everyone having issues with t-mobile uk and using ultrasn0w, I have managed to revolve all issues i was facing.

    Firstly by restoring using custom firmware using pwnage tools. Do not use red sn0w, I have had nothing but issues with this and the latest version seems to come with alot of bugs.

    But anyway if you are in a low signal area just disable 3g and you will get a nice stable signal this is what i have found, its fine to enable 3g in a good signal area.

    Secondly if you have access to o2 UK iphone sim which I do this is the only way do enable push notifications simply, jailbreak with pwnage tools with the o2 iphone sim installed and when it asks if you have a contract that is normally activated threw itunes click yes, Once the jailbreak is complete install ultrasn0w via cydia and then replace your regular sim and yey you have push nofications. I have tested this with tap tap 2.6 and beejive 3.0 working 100% even without a 3g connection.

    If anyone have any questions or is a bit stuck I'll gladly do my best to help anyone!


  3. The Following User Says Thank You to iPhoenix3g For This Useful Post:

    chriskeens (2009-06-24)

  4. #3
    Did you choose to activate through Pwnage?


    "when it asks if you have a contract that is normally activated threw itunes"
    Pwnage asks this?

  5. #4
    Quote Originally Posted by Zaied View Post
    Did you choose to activate through Pwnage?


    "when it asks if you have a contract that is normally activated threw itunes"
    Pwnage asks this?
    If you have an O2 sim then choose "no" to activate in pwnage and make sure the o2 sim is in your iPhone when you restore. That way it will activate with the O2 sim and push will work

  6. #5
    Quote Originally Posted by iPhoenix3g View Post
    Just a quick update for everyone having issues with t-mobile uk and using ultrasn0w, I have managed to revolve all issues i was facing.

    Firstly by restoring using custom firmware using pwnage tools. Do not use red sn0w, I have had nothing but issues with this and the latest version seems to come with alot of bugs.

    But anyway if you are in a low signal area just disable 3g and you will get a nice stable signal this is what i have found, its fine to enable 3g in a good signal area.

    Secondly if you have access to o2 UK iphone sim which I do this is the only way do enable push notifications simply, jailbreak with pwnage tools with the o2 iphone sim installed and when it asks if you have a contract that is normally activated threw itunes click yes, Once the jailbreak is complete install ultrasn0w via cydia and then replace your regular sim and yey you have push nofications. I have tested this with tap tap 2.6 and beejive 3.0 working 100% even without a 3g connection.

    If anyone have any questions or is a bit stuck I'll gladly do my best to help anyone!

    does this method cause your battery to die fast

  7. #6
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Since I've upgraded I've noticed my battery usage is in fact even better, so no it doesn't affect your usage.

    If you get stuck give me a shout, Hope I've helped.

  8. #7
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Cymru
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 1 Post
    Hi mate, im using T-Mobile UK & cannot get push to work.

    I jailbroke using pwnagetools, chose not to activate.

    Then applied the update, activated via O2 sim, unlocked & put my T-Mob sim in.

    I get the option for push, but it just doesnt work using IM+ 3.1 or beejive 3.0.

    As soon as i log out, i get no messages, but if i log back in, the messages flood through.

    Any help??

  9. #8
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    So right so after restoring with your custom firmware you activated using your o2 sim? And then installed ultrasn0w then switched your phone off, and put your t-mobile sim in? That's what i did and it works 100%

    Ermmm maybe sure the notifications are switched on in the settings menu.

    Other than that it really should work, did you get a popup when you put your o2 sim in saying iPhone is activated?


    Let me know how it goes for you, Hope i helped.

  10. #9
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Cymru
    Posts
    21
    Thanks
    0
    Thanked 2 Times in 1 Post
    Just tried it again, this time without restoring my back-up, and so far so good. MMS, Tethering and push working

  11. #10
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Quote Originally Posted by xeonwales View Post
    Just tried it again, this time without restoring my back-up, and so far so good. MMS, Tethering and push working
    Yeah always setup as a new phone (especially if the backup was from a jail-broken phone), if you don't this could make your connection unstable when using ultrasn0w, and also affect battery usage.

    So much to do but its worth it once you get it working nicely, Which I'm still trying to do im 99% there.

    Back to watching men in black 2 rofl.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •