Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G won't activate after 3.0 jailbreak

  1. #1
    Default iPhone 3G won't activate after 3.0 jailbreak
    iPhone 3G
    Mac OS X 10.5.7
    iTunes 8.2 Pre Release
    Pwnagetool 3.0

    I made the custom IPSW file then restored and waited a bit and it didn't activate. I restored my backup file and still nothing. It's been about 30 minutes now.

  2. #2
    unplug iPhone, and repeat proper steps to JB. I've had a problem in the past quite similar and after a few disconnects and reconnects, problem solved. I was using pwnage and custom ipsw.

  3. #3
    did you make sure you unchecked the activate box prior to building your ipsw?

  4. #4
    in pwntage tool go to expert mode then follow the steps until you get to the the part where it has general,packages,build etc etc. then click on general follow the steps and make sure activate iphone is checked then use that firmware i did that.

  5. #5
    iPhoneaholic
    Join Date
    Aug 2007
    Location
    Highland Park, IL
    Posts
    487
    Thanks
    27
    Thanked 31 Times in 29 Posts

    i had the same problem, i did expert mode, unchecked the box like other's said, and it won't activate.

    i tried the simple mode. everything worked perfectly.

  6. #6
    Turn off your phone on the activate page, and turn it back on. Your phone will then recognize the USB cable and activate. Make sure iTunes is launched.

  7. #7
    Thanks for the help everyone I have it up and running now.

  8. #8
    i forgot to download the ultrasnow when i was jailbreaking my iphone.my iphone was jailbreak before but to the previous firmware for the past 6 months.and now when i tried to jailbreak to firm 3.0,it got stuck ,whenever i click on the power button there's only a cartoon picture appeared on the screen,i dont know what to do,please help me.i think my iphone had totally broken!

  9. #9
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    I got problem whne checked to install Icy, Redsnow keep crashing while doing jailbreak, so I uncheked the box Icy (only check Cydia) then everything work fine for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •