Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G No service problem

  1. #1
    Default iPhone 3G No service problem
    Hello!

    I recently bought an iPhone. At the shop I was told that it is already unlocked and will work with any SIM card. At the shop I inserted my SIM card and everything was fine. About 3 days later I got a "No service" message so I can't recieve any calls. It was with "Restore needed" messgae.

    So, I am confused. I already called from it and everything was fine.

    If I do restore about 8 hours later everything happends again and again, even if iPhone is completely empty.

    Here is some information:

    Software : 2.2.1
    Baseband: 2.30.03

    Thank you all in advance.

  2. #2
    Are you using TurboSim?

    have you tried the obvious by restarting your phone?

  3. #3
    Quote Originally Posted by dnbull View Post
    Are you using TurboSim?

    have you tried the obvious by restarting your phone?
    To be honest I don't know whether I'm using it or not. There is only my SIM card inserted, that's all.

    I restarted my phone countless ammount of times.

  4. #4
    i try the turbo SIM, and it always keep destroy my SIM, and i have to buy new SIM again.
    and it happened 3 times and now i remove.

  5. #5
    No then you don't have turbosim it's like a sim card adapter just skinnier.

    Do you have yellowsn0w? do you know your bootloader version?


    and moliko, I never broke mines, how do you put yours? The way I do is putting the turbosim on the plate and put it halfway in the iphone slot then I insert my actual simcard and it goes in good.

  6. #6
    Quote Originally Posted by dnbull View Post
    No then you don't have turbosim it's like a sim card adapter just skinnier.

    Do you have yellowsn0w? do you know your bootloader version?


    and moliko, I never broke mines, how do you put yours? The way I do is putting the turbosim on the plate and put it halfway in the iphone slot then I insert my actual simcard and it goes in good.
    No, I don't have yellowsn0w. My bootloader version is 5.09

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •