Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: FEW Important questions! Downgrade and Baseband

  1. #1
    Post FEW Important questions! Downgrade and Baseband
    I currently have 2.2.1 iphone with 06.02 bootloader.

    I got the little good news that people can downgrade the 02.30.3 baseband to 02.28.0 with 3G Fuzzyband Downgrader which you can get it from Cydia, but your bootloader must be 05.08 otherwise it's impossible to do..

    So, I am just thinking that if I delete iTunes 8.2 and reinstall with 8.1.1 then IS THAT POSSIBLE TO REPLACE 2.2.1 WITH 2.2?

    IF IT'S DONE, ALSO THE BASEBAND OR BOOTLOADER WOULD DOWNGRADE TO OLDER ONE?

    THE LAST QUESTION IS WHICH VERSION OF IPHONE USES 05.08 BOOTLOADER?

    THANKS GUYS.

  2. #2
    Hi I have a similar problem, my phone is on 2.30.3 baseband on 5.09 bootloader as far as I have been able to find out the baseband can only be downgraded if you have 5.08 bootloader!

    Your bootloader cannot be downgraded at all!!

    so we just have to wait for dev team to release unlock for 3.0 which should also enable 5.9 and 6.2 to unlock by default

    I have jailbroken my phone and used a gavey3g+2 sim adapter for the unlock temporarily but cannot use 3G data with the gavey!
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •