Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock Works Fine Until iTunes Sync

  1. #1
    Question Unlock Works Fine Until iTunes Sync
    I am having a very unusual problem with my iPhone, one that I cannot find any other posts about.

    I unlocked/jailbroke my 2G iPhone into 2.2.1 using QuickPwn for Windows. Everything worked fine.

    I then went to sync it with iTunes on my MacBook (I cannot run QuickPwn on my Mac because of the DFU mode update in Leopard). I sync it and everything appears fine. But almost immediately after the sync is finished and I disconnect my phone, I lose service. It displays "searching" and then eventually says "No Service."

    I have tried taking my SIM card out and replacing it (I even got a new SIM card from my carrier. I also tired resetting the Network settings and rebooting the phone. No luck with anything.

    Do you guys have any ideas?

  2. #2
    Is it activated through iTunes?

  3. #3
    No. I don't have AT&T, so I use QuickPwn to activate it.

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    If you update Leopard to 10.5.7 it fixes DFU issues.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •