Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g with beta OS, just cancelled at&t service. Possible to unlock?

  1. #1
    Default iphone 3g with beta OS, just cancelled at&t service. Possible to unlock?
    I just canceled my account with at&t because I am moving out of the country. My phone is not jailbroken but it is running the latest iPhone OS beta and has a 4.26.08 baseband. Is it possible to unlock this phone while not tied to a carrier?

  2. #2
    No.
    If you wanted to unlock you should not have upgraded.
    Wait until 3.0 is released and hopefully the Dev Team will be able to unlock it.
    Some Turbo SIMs claim to work but I doubt if you'll have much luck but might be woth a go, depends on where you are going and what network you want to use it on, they tend to have problems with 3G.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    The only way is a sim adapter but they are spotty at best.

  4. #4
    iPhoneaholic REAPERDAGREAT13's Avatar
    Join Date
    Nov 2008
    Location
    N.E.L.A.S & Barcelona
    Posts
    343
    Thanks
    2
    Thanked 75 Times in 49 Posts

    U can try and lower ur baseband
    But ur bootloader has to be at most 5.08
    And then use yellowsnow to unlock

  5. #5
    Quote Originally Posted by StealthBravo View Post
    The only way is a sim adapter but they are spotty at best.
    Can you tell me how I would go about this?

  6. #6
    Buy one?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. #7
    Quote Originally Posted by REAPERDAGREAT13 View Post
    U can try and lower ur baseband
    But ur bootloader has to be at most 5.08
    And then use yellowsnow to unlock
    i can't check the bootloader without a jailbroken phone, and i can't jailbreak without passing activation, correct?
    Last edited by yellowonion2; 2009-06-05 at 06:12 PM. Reason: Automerged Doublepost

  8. #8
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ You just need to hacktivate it and download fuzzy off cydia via wifi

  9. #9
    Quote Originally Posted by confucious View Post
    Buy one?
    where?

  10. #10
    If you have an AT&T SIM activate them=n jailbrake.
    If you have another SIM jailbrake with the other SIM in and it will activate for you.


    eBay - just ask and make sure you get one that works with your BB.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  11. #11
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Ebay is the best place to look
    Last edited by StealthBravo; 2009-06-05 at 06:56 PM.

  12. #12
    i jailbroke the phone, installed fuzzy. the bootloader is 05.09. is it possible yellowsn0w will add support to downgrade later?

  13. #13
    Everything is possible in future.. why do you think there are so many people lurking around on this forum... including me.

    Quote Originally Posted by yellowonion2 View Post
    i jailbroke the phone, installed fuzzy. the bootloader is 05.09. is it possible yellowsn0w will add support to downgrade later?

  14. #14
    Quote Originally Posted by yellowonion2 View Post
    i jailbroke the phone, installed fuzzy. the bootloader is 05.09. is it possible yellowsn0w will add support to downgrade later?
    YellowSn0w is nothing to do with the BL.
    YellowSn0w needs BB 2.28.00 to work.
    Fuzzy can downgrade the BB only if you have BL 5.08 as 5.09 closes the loophole used to downgrade.
    While it is possible that another loophole could be found in 5.09 I don't believe anyone is seriously looking for it. It is far more likely that yellowsn0w will be made to work with the 4.2x BB of FW 3.0 when it is released.
    Failing that they would probably work on getting BB 2.28 working with FW3.0 so those of us still on BB 2.28 then they would look at a way downgrading the BB for the rest of you.
    Hopefully they will find a hole in 4.2x for YellowSn0w!
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  15. #15

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •