Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem lost signal - Gevey 3g plus 2 turbo sim adapter - no service

  1. #1
    Smile Problem lost signal - Gevey 3g plus 2 turbo sim adapter - no service
    I have iPhone 3G 2.2.1/2.30.03, i use Gevey 3g sim with my SIM card from etisalat in UAE. after restart it doesn't pick the signal until i switch to manual mode and choose etisalat in the network selection, it works fine until i move from one area to another then is shows no service. Enable 3G is off and Data Roaming is off. i have tried to reset network settings, I've sent email to Gevey Support all to no avail. please share your experience with that kind of setup.
    Please advise if that could be solved.

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    Suffolk, UK
    Posts
    26
    Thanks
    1
    Thanked 4 Times in 4 Posts

    T-Mobile requires Data Roaming on with Sim Adpater. Not sure about other networks.

  3. #3
    Default No service with Gevey 3g Plus2
    Hello olliekett,

    As soon as i turned ON my Data Roaming and then 3g the signal dropped to 1 bar then showed no service with no sim card installed pop up between now and then.

    By the way Du carrier here in Dubai - UAE works fine with this setup and it can detect the signal automaticaly.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •