Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: urgent

  1. #1
    Default urgent
    hi, iphone went into recovery mode by itself some hw. so i restored it to 1.1.4 and used ziphone to activate and jailbreak. all went okay but nw i ent got any signal

    any help plz

  2. #2
    Take your SIM card out and put it back in, that should fix it, if it doesn't, try a reset.

  3. The Following User Says Thank You to Kylecchh For This Useful Post:

    kurupt213 (2008-03-11)

  4. #3
    taking the sim out didnt wrk, i jus reset all settings, dint wrk either

    any thing else i can do

  5. #4
    Click settings then Carrier, tell us what comes up..
    Dam..

  6. The Following User Says Thank You to scratch For This Useful Post:

    kurupt213 (2008-03-11)

  7. #5
    okay this is realy wierd theres no option for carrier jus airplane and wifi at the top

    tried restoring agian and gt an error 1602, really annoyin me now
    any ideas anyone?

    cheers

    sorted it, ran ziphone again and chose do it all, it worked

    thanks for al the help
    Last edited by kurupt213; 2008-03-11 at 03:52 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •