Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anySIM problems on 1.1.1 (any help is great)

  1. #1
    Default anySIM problems on 1.1.1 (any help is great)
    Hey guys, I dont want to be one of those guys who comes in and yells "OMGZ PLZ HELPS ME"...but I can't seem to figure this out for myself.

    This is basically what happened:
    - I was running 1.0.2 and it worked completely
    - I properly updated to 1.1.1 (it was fully working)
    - I updated to 1.1.2 BUT during the anySIM phase I forgot to turn airplane mode on (I should note that I followed directions off of iphone.unlock.no)

    At this point my phone crashed and continued to crash whenever it was turned on or reset or put into recovery mode. The only thing that *seemed* to work was restoring it back to 1.1.1.... I managed to jailbreak the phone and download anySIM (for 1.1.1) but now when I run anySIM it goes for about a minute and returns with a message saying:
    "Please restart your iPhone"
    "anySIM cannot unlcok this phone, anySIM will now quit."
    "Please turn off youir phone and turn it on again after anySIM quits"

    I should also note that I tried to update (through itunes) to a downloaded version of 1.1.2, but I can't get that one file im supposed to in the 1.1.1 tweaks in installer.

    I would imagine that this problem has come up before (at least I hope im not the only dumb one) and any help would be great. I'd also appreciate just a link to a thread that addresses this and I can search for the actual fix myself.

    Thanks a lot!

  2. #2
    Try "reset all settings" that worked for me.

  3. #3
    The problem seems to me since u went to 1.1.2 and restore back to 1.1.1 ur baseband is still for 1.1.2(4.02.xx). check ur baseband on ur phone. if im right you can just use the baseband downgrader from i.unlock.no source on installer and downgrade the baseband that 1.0.2 uses (forgot baseband number for that ) the put ur phone in recovery mode Restore back to 1.1.1. then u have a clean 1.1.1 and im assuming u know how to prep it to go to 1.1.2 unlock. here is where u can find more info on how to do this and more http://iphone.unlock.no/

    Or, u can just skip all of that and put ur phone in recovery mode and Restore using itunes to 1.1.4 and use Ziphone 2.5c to jailbreak/unlock.
    Last edited by maf200311; 2008-03-11 at 05:30 AM.

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    There is no reason to be on an older firmware at this point as everything is stable now. Just go up to 1.1.4 and use ziphone as maf200311 suggested.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •