Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3.0 beta 4 installation

  1. #1
    Default iPhone 3.0 beta 4 installation
    Hi, I have my UDID registered to a dev's account, but when I restore or upgrade using iTunes 8.2 I get an error (3004), can any1 help me out since I only have 9 days for beta 3.
    thx

  2. #2
    Try this - restore to beta 4 with iTunes 8.1.1, then install iTunes 8.2 to activate.

    Someone mentioned this working for them

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2009
    Location
    Champaign, ILL
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    I can confirm, i restored to beta 4 in 8.1 till error "10", then install 8.2, and run a shift+restore to beta 4, if it still gives you the 3004 error that means it cannot connect to apple.

  4. #4
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    I just installed beta 4 last night, and had no issue installing.

  5. #5
    Worked on my hackint0sh first try, no having to go back to 8.1 at all. I'm a very very happy apple customer now! PWNing 3.0 beta 4 as we speak

    Thankyou EMarty and StealthBravo!! You guys rock!!

    sM3e

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^^You know it! Did you get everything up in running finally?

  7. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (2009-05-05)

  8. #7
    Anyone have an idea on what sim unlocks are working with the 04.26.04 FW? I have a Gevey Plus2, which worked on the 04.22.01. but isn't working on the newest FW. Also does anyone know where I can find information about an upgradeable sim?

  9. #8
    Got the error (10) and used iTunes 8.2 and Updated and everything is OK on 3.0 v04.26.04 but my REBEL card can not support this version yet.. will wait for the next REBEL simcard update. I will miss you guys because I am going back to my BlackBerry.

    My finger itching got me in trouble.

  10. #9
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ Are you on bootloader 5.8. If so you can downgrade to baseband 4.22 and get you old adapter working

  11. The Following User Says Thank You to StealthBravo For This Useful Post:

    crashzilla00 (2009-05-05)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •