Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unknown error 1011 (baseband dead?)

  1. #1
    Default unknown error 1011 (baseband dead?)
    Hi all Im I got alil problem here and I need some help (this might be long...so i guess its not as 'lil' as i said lol). Im trying to troubleshoot and repair a friends phone. When i got it the phone was in locked mode ...you know the mode before unocking it and jailbreaking it (slide for emergency call)...suffice to say the phone is inaccessible. I thought this isnt a problem ill just jailbreak it. but first i wanted to know the version of firmware on the phone so i tried connecting it to my laptop and openning up itunes (the IMEI and ICCID said unknown...hmmm). when itunes started it said waiting for ipod for a while then an error came up saying sim card not there or isnt inserted properly or some crap like that..and NO it isnt because the phone is locked...i know how it looks when detecting a sim card that isnt AT&T's and what not,...this isnt it. On the phone a little message came up saying, "Repair needed: iphone cannot make or recieve calls see support.apple.com" Ok so i thought maybe i should just go ahead and start up quickpwn...it should tell me what FW it uses (or atleast will give me an idea)
    Luckily enuff, the phone had FW 2.1 so Quickpwn was able to say so...So i dwnloaded the 2.1 FW and proceeded to unlock the phone using quickpwn...everything seemed to be working smoothely. Quickpwn processes were successfully completed on the computer's end. On the phones end: the quickpwn sign came up, the part where you see the running pwnapple and its loading came up and completes. It got to the part where ineuter comes up and starts "determining current settings." This is where it ends...It takes forever...I left it running over night....nothing, nada, zip, zilch, the big zero. Ofcourse i had to reboot the phone, causing it to go to restore mode. So i thought maybe i should try restoring it. So i put the phone into DFU mode and reinstalled the firmware (2.1) using itunes. itunes goes thru the process only at the end to tell me the phone cannot be restored an unknown error (1011) occurred. I did some research and it seems that the phones baseband is dead...An issue that old iphone users encountered when they upgraded to FW 1.1.1 and unlocked using anySIM and in one way or the other lossed wifi and the ability to make phone calls causing them to try downgrading to 1.0.2 but just like me were not apple to complete the process..
    I tried searchng for solution and tried doing alot of suggested stuff that did not work.

    So now that i have completed this essay lol (which im going to copy).....Any of you guys faced this issue?...please tell me what you did so that i may know if this is fixable or hopeless....Thanks

    Okay.... come on yall .....tell me something please. tell me that im screwed...tell me that its hopeless ..tell me that i typed too much and yu dont want to read..just tell me something. sorry for the double post but you guys arent even typing one word in response.....Help me out here
    Last edited by 9fenix9; 2009-04-30 at 05:03 AM. Reason: Automerged Doublepost

  2. The Following User Says Thank You to 9fenix9 For This Useful Post:

    gia1 (2009-04-30)

  3. #2
    I could be wrong here but this is just my opinion on whats going on. It sounds like your friend tried to update to 3.0 without a dev acct. When you update to 3.0 it puts a new baseband that cannot be downgraded. If you update to 3.0 and then try to downgrade back to 2.* the phone will give you an 10** error. This means that the firmware was installed but the baseband ver is unknown to 2.*. Just simply hold power and home to reset phone. The phone should reboot, but will be locked. DO NOT JAILBREAK. You must activate the phone first, which the only way is with a legit att sim card. Put in your sim and let it activate, then you can jailbreak.

    Once the iphone has this new baseband, you must have a legit card to activate it. There is NO activation avail for the 3.0 baseband yet.

  4. #3
    I faced the same issue with my friends iPhone about a year ago. I was never able to get it fixed. I tried everything out there and nothing worked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •