Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2G iPhone "No Service" problem (any FW) - Can you help??

  1. #1
    Default 2G iPhone "No Service" problem (any FW) - Can you help??
    I was given a 2g 8GB iphone by a friend as the had tried unlocking it without success (they finally gave in and bought one on contract!). Just for info this is a UK purchased iPhone, previously running on an O2 contract (I have been told). I am looking at using it with a contract O2 sim, or possibly and Orange PAYG sim - not sure yet. It came to me with FW 2.2.1 on it and I'm running on a PC on Vista.

    For the last two days I have been climbing a rather steep learning curve doing my best to get it working for me - he said it's mine if I can fix it!

    I *think* I have managed to unlock (and re-lock) it a couple of times, but no matter what I do I always end up with a 1 bar signal briefly followed by a 'No Service' indication. When you look at Settings>General>About the network is 'Not Available'.

    Here are some of the things I tried:

    1] Restored it to a known state using iTunes 8.whatever (latest) to FW 2.2.1, then tried QwikPwn 2.2.5 to jailbreak,activate and unlock the phone. It all ran okay, got cydia and installer on board but the phone didn't activate and there was a "no service" indicator.

    2] After a lot of mucking about and sourcing of old iTunes installers, I put my PC back to iTunes 7.5 and eventually managed to downgrade the phone to 1.1.4 - used ZiPhone to 'Do It All' and it rebooted jailbroken, activated and unlocked - still "No Service" but I could play with network selections without errors.

    3] Some more digging and a few YouTube videos later I ran KiPhone on it to - still "No Service"

    Since then I have run through various combinations of the above, using iLiberty, iDemocracy (looked at Winpwn as well) and followed every instruction to the letter on all the popular tutorials - no matter what, I get "No Service"...

    Can anyone throw me a bone here? All the stuff on YouTube seems duff! I am beginning to worry that the phone is IMEI blacklisted or that there is a hardware/antenna fault????

    Any suggestions? (please!)

    BigNaz

  2. #2
    bro i am having the exact same problem idk what to do someone plz help =[

  3. #3
    Sounds like your logic board is bad or if the iPhone has been opened maybe the two white antenna wires might not be hooked up. More then likely sorry to say your logic board has gone bad. I work on iPhone's and these are the two cause.

  4. #4
    i think i got the problem.... if your using 2.2.1 then you should use the quickpwn 2.2.5-2 not the 2.2.5 only. i tried that on my 2g iphone running on 2.2.1 but didnt activate. but when i use the quickpwn 2.2.5-2 it all went fine. been jailbroken, activated and unlocked!

    restore/update to 2.2.1 then unlock/jailbreak/activate using quickpwn 2.2.5-2 or any latest. good luck!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •