Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Have 2.2 and wan't some apps that use 2.2.1

  1. #1
    Default Have 2.2 and wan't some apps that use 2.2.1
    So I have a jailbroken 2.2 3g and don't know if I will lose everything if I upgrade and rejailbreak or how I should go about doing this or if its even worth it. Any guidance would be great. I figured you helpful people would give me a hand. Thanks

  2. #2
    It will wipe your phone, so you will have to re-sync everything itunes and re-jailbreak and install all other stuff.

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Have you tried FWchanger in Cydia? I hear it spoofs your FW version to run apps that are not on your current FW version.

    Otherwise you are going to have to upgrade, rejailbreak, and reinstall everything.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •