Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Insert Sim Card

  1. #1
    Default Insert Sim Card
    hi
    i have just recently purchased an iphone. I genereally know what i am doing,(unlocking, activations etc..) but i have come across a blank. The iphone i purchased was a OTB 1.1.1. i used ziphone to jailbreak and activate, And used anysim1.1. to unlock. it says the unlock was succesful, but whenever i enter my sim card, it dosent seem to change the status. I enter it, and it still says no sim card inserted. i have upgraded, downgraded, gone from 1.0.2. to 1.1.4. and back, and still no way to fix this problem. no1 seems to have the answer on google. and its pissing me off, because i know the sim is inside, and it works on my personal iphone, but i put it in and it does not work at all.
    please help!!!

    i also have no iccid on this iphone, but on my personal, i do.
    Last edited by sugar161; 2008-03-08 at 03:56 AM. Reason: Automerged Doublepost

  2. #2
    try another simcard.. it seems u're inserting a damaged one
    Thanks is an acknowledgment

  3. #3
    it cant be damaged though. it works on my other iphone.

    and ive tried 3 rogers sim cards
    Last edited by sugar161; 2008-03-08 at 05:44 AM. Reason: Automerged Doublepost

  4. #4
    I am having the same problem can anybody help

  5. #5
    Ok,

    at least its worth a try.

    Try running Ziphone and type ziphone -e(erases the baseband- BL 3.9 only) and when this has finished type ziphone -D(case sensitive).

    After that restore in iTunes to FW1.1.4 and activate, jailbreak and unlock with iPlus(type iplus -u) and all should work.

    Hope that helps you out!
    If I could help you with my answer give me a

  6. #6
    Green Apple sebax's Avatar
    Join Date
    Dec 2007
    Location
    Medellin, Colombia
    Posts
    39
    Thanks
    1
    Thanked 3 Times in 2 Posts

    did it work for u? i have the same problem whit an iphone.... some1 gave it to me to see if could fix it but dunno what original version is...

    Edit: already tried ur suggestion.. i saw someething worked when erase baseband, unless i thougt so... there was no more no sim message... but none signal.... i restored it and activate.. etc whit iLiberty+ and again the same problem.... some help?
    Last edited by sebax; 2008-04-01 at 04:36 AM.

  7. #7
    Well, thats kinda weird.

    It worked on my otb 112 without any problems.

    Are you on the 3.9BL?
    If I could help you with my answer give me a

  8. #8
    yea, ur solution does not work. I earased the baseband, and thenit gave me the repair needed mesage, i restored back to 1.1.4. and now i have it back. but it stlil refuses to read my sim card. any ideas?

    i think im having the same problem as Sabex. IT shows no sim inserted message, whether its in or out.
    Last edited by sugar161; 2008-04-02 at 04:30 AM. Reason: Automerged Doublepost

  9. #9
    What caught my eye was the 'no ICCID' mention in the first post in this thread. I used to have a 'no IMEI, no ICCID, no Wi-Fi'- problem when I tried to unlock my OTB 1.1.1 iPhone in october. A virginze of your baseband would be in order in this case, I'm afraid.

  10. #10
    are you using the unlock||restore process while your sim-card is inserted?
    <put something witty here?>


  11. #11
    So many people are suffering from this problim "no sim" including me and it seems that no body knows the answer I've been trying for two weeks and there is no way out of this problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •