Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3g problem when upgrading to 3.0

  1. #1
    Default Iphone 3g problem when upgrading to 3.0
    I upgraded to 3.0 and iphone says its activated on the DEVS account and i can access the 3.0 on the phone but when its plugged into the computer (Mac) it wont let me click on the iphone tab on the left column and it won't sync or ask to restore from backup!!! its a big problem! I have tried restoring again to 3.0 multiple times and downgrading back to 2.2.1 from DFU mode and it still wont work. Quickpwn 2.2.5 won't work! i have tried a 2.2.1 firmware with downgraded baseband. I need a functional iPhone
    PLEASE HELP ASAP

  2. #2
    I was able to downgrade successfully but it took a little messing around. I had to use the pwnage tool to create a custom firmware and restore with that custom firmware. Another problem I ran into was twice I created custom firmwares that loaded just fine but the phone said no service. I don't know why but the only time everything worked was when I just kept all the regular settings in pwnage tool (pineapple logo and everything) and made the custom firmware out of that. I hope this helps!

  3. #3
    Livin the iPhone Life mr.sparky's Avatar
    Join Date
    Jul 2008
    Location
    On the open sea
    Posts
    1,326
    Thanks
    597
    Thanked 221 Times in 155 Posts

    Well you can't downgrade the baseband. You say you want a functioning phone so why upgrade to 3.0 it's not very stable. Well not for me anyway. Well good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •