Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: IPhone 2G 8GB/Unlocking

  1. #1
    Unhappy IPhone 2G 8GB/Unlocking
    So someone handed me a previously unlocked phone that they decided to update through itunes... so it got locked again. I don't have any clue how they unlocked it or what firmware it is.

    All i know it's an 8GB NON-3G IPhone. All i can get to is the Emergency Dial screen and i was able to make it call itself (*#301#) but that got me no where. Then i tried to get it in DFU mode, but no luck. None of my computers nor itunes recognize the phone when i plug it into the firewire.


    Model A1203

    Ive tried Zphone, winpwn, quickpwn, pwntools.... non recognize the phone.


    All the help will be appreciated!
    Last edited by infowire; 2009-03-28 at 02:56 AM.

  2. #2
    use quickpwn for windows http://www.modmyi.com/forums/iphone-...d-windows.html
    ^^^ this is for firmware 2.2.1

  3. The Following User Says Thank You to Broomhead For This Useful Post:

    gottiesworld (2010-09-23)

  4. #3
    yeah all those tools require for the phone to be recognized by windows/itunes

  5. #4

  6. #5
    i cant get it into DFU mode i tried it a million times.

  7. #6
    try again but this time hold the buttons longer, maybe like 45 seconds

  8. #7
    when i turn off the phone and then i hold home and power button and it shows the apple logo and goes black and then it shows the apple logo again and then it stays black (powered off) and nothing is happening.

    I hope i don't have to get one of these: http://rebelsimcard.com/virtu/
    Last edited by infowire; 2009-03-28 at 03:01 AM.

  9. #8
    In dfu mode the screen will stay black. DFU mode is the problem.
    power off the iPhone
    plug into iTunes
    Hold home and power for 10 seconds
    release the power button
    hold the home button until iTunes recognizes it in DFU mode (could take up to 45 seconds)

  10. #9
    i been trying that.. but when i power off and plug into itunes the apple logo shows up and the phone turns on... without me pressing anything

  11. #10
    Quote Originally Posted by infowire View Post
    i been trying that.. but when i power off and plug into itunes the apple logo shows up and the phone turns on... without me pressing anything
    Did you try using a usb cable instead of a firewire?

  12. #11
    i don't have a usb cable... whats wrong with firewire? I mean the cable i have is from like a second gen ipod...

  13. #12
    It has been detected via USB cable. For people in the future... FIREWIRE does NOT WORK.

  14. #13
    I know the problem you are going through. I have an O2 sim which activates OK but trying with an Vodafone sim gives a different sim detected error.

    Looks like there is a problem!

  15. #14
    i have the same problem my computer couldn't recognize my iphone, i have t-mobile. the reason why is that i restored my iphone and it did go back on so i called t-mobile and helped me by, downloading itunes or upgrade it thenplug in the ubs cord to your phone but befor you plug your phone in make sure its turn off by holding the top button and the home screen at the same time.and then hold down the home button while you plug in the cord...then it should have the itune and the usb picture on your phone..but heres one thing when idid that it still didnt recognize my iphone soo they said i needed another cord soo i got another one and it worked......but know im trying to unlock it again and im have problems

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •