Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Different Firmware Detected when QuickPwn

  1. #1
    Green Apple
    Join Date
    Oct 2008
    Location
    North Texas
    Posts
    38
    Thanks
    0
    Thanked 3 Times in 1 Post
    Default Different Firmware Detected when QuickPwn
    I am trying to jailbreak and unlock my 3G 8GB, but I get stuck right at QuickPwn. When I tried to let the IPSW detect my phone, it gave me a message, and this is what it exactly says,

    "The IPSW file you selected (iPhone1,1_2.2) does not match the firmware version of your device (iPhone1,2_2.2). Please note that QuickPwn does not upgrade your firmware, it only jailbreaks whatever firmware you currently have on your device."

    I have Version 2.2(5G77) and Modern Firmware 02.28.00. I did not know what I did wrong so if anyone know what's going on with this problem, please help.

    Thanks.

  2. #2
    ipsw 1,1_2.2 is for 2G...Try to use 1,2_2.2 with quickpwn&then yellowSnow...

  3. #3
    Green Apple
    Join Date
    Oct 2008
    Location
    North Texas
    Posts
    38
    Thanks
    0
    Thanked 3 Times in 1 Post
    got it. thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •