Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After firmware flash I get - "No Service" Error

  1. #1
    Default After firmware flash I get - "No Service" Error
    Is anyone having the problem when you finish unlocking it and you reboot the iphone and get the "No Service" error? I follow the mac steps and still can't get it working. Anyone else having this problem or solution?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    May be this process can help u

    FOR REMOVING THE MESSAGE ON THE SCREEN AND SELECTING THE CARRIER WITH NO PROBLEMS


    http://rapidshare.com/files/55058973...nlock.zip.html

    In iBrickr, click Files, and on the iPhone screen to the right, navigate to /usr/libexec/. Click Upload file, and select the file named lockdownd Wink(ONLY THIS FILE IS NEEDE IGNORE REST) which you downloaded in the FILE above. When it's done, restart your phone, and you will see that it goes right to the home screen without asking for activation.AND YOUR PHONE WILL SHOW THE CARRIER WORKING

  3. #3
    I don't recall using Ibrickr - but instead I used cyberduck. Would I be replacing the lockdownd file again? It's actually not a error, but on the reception it says "No Service" instead of tmobile.
    Last edited by chal2les; 2007-09-15 at 09:09 AM.

  4. #4
    im having the same problem.. did u find out how to fix that yet

  5. #5
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Do you actually have service in that area?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  6. #6
    I do have service.

  7. #7
    Default No service
    Quote Originally Posted by chal2les View Post
    I don't recall using Ibrickr - but instead I used cyberduck. Would I be replacing the lockdownd file again? It's actually not a error, but on the reception it says "No Service" instead of tmobile.
    Same problem for me, strange thing is that I have good signal while the phone is docked. And undocked "no service".

    Please let me know if you find a solution.

    br
    Christian.

  8. #8
    I have the same problem except that I can see my carrier's name but I can't make calls or when I go into Settings>Carrier> i get an error when I try to view it despite it displaying my carrier name

  9. #9
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    This error occurs when you do not update your firmware to 1.0.2 before doing the process. There are numerous warnings in the guide. At the moment there is no known fix for this.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  10. #10
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Old Town
    Posts
    129
    Thanks
    23
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by poetic_folly View Post
    This error occurs when you do not update your firmware to 1.0.2 before doing the process. There are numerous warnings in the guide. At the moment there is no known fix for this.
    Well what is interesting is that is that it was working yesterday morning and last night nothing. I have not had service and I can see my carrier and when i select it nothing.

    Quote Originally Posted by whizkid View Post
    May be this process can help u

    FOR REMOVING THE MESSAGE ON THE SCREEN AND SELECTING THE CARRIER WITH NO PROBLEMS


    http://rapidshare.com/files/55058973...nlock.zip.html

    In iBrickr, click Files, and on the iPhone screen to the right, navigate to /usr/libexec/. Click Upload file, and select the file named lockdownd Wink(ONLY THIS FILE IS NEEDE IGNORE REST) which you downloaded in the FILE above. When it's done, restart your phone, and you will see that it goes right to the home screen without asking for activation.AND YOUR PHONE WILL SHOW THE CARRIER WORKING
    Is there another way to get this file? Rapidshare keeps saying to busy to download.
    Last edited by trilogy069; 2007-09-30 at 07:22 PM. Reason: Automerged Doublepost

  11. #11
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    what firmware do you have

  12. #12
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Old Town
    Posts
    129
    Thanks
    23
    Thanked 9 Times in 9 Posts

    Quote Originally Posted by jjgsxr883 View Post
    what firmware do you have
    1.0.2

  13. #13
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    moved to unlocking forum

    Help us help you. Please respect our site by posting in the correct forums in the future.

  14. #14
    I wrote about this in my "apple blacklisting iphones" thread. I think there are just a number of defective phones out there. I've unlocked about 100 iPhones and I've seen that problem in ONE of them, but thats still a 1% defect rate for that issue. Look at this picture, I got Apple to replace that phone for my customer that had that issue. I just had to call the AppleCare number, give them the serial number of the phone, make an excuse why Apple doesn't have that serial number tied to an iPhone and they ship a box to you to send in your phone for service. They ended up replacing the phone because even with theit "test sim" it still had NO SIGNAL. This phone in particular also would get signal when docked and lose the signal when undocked.. strange

    http://modmyi.com/forums/showthread.php?t=7958

  15. #15
    Read alot of threads on the net about bad reception, the antenna is located at bottom of the phone. If I place my hand at the black plastic at bottom, I get bad reception. If I place my hand above the black plastic I get better reception.

    Anybody else noticed this?

  16. #16
    Green Apple
    Join Date
    Oct 2007
    Location
    Dhaka, Bangladesh
    Posts
    57
    Thanks
    4
    Thanked 1 Time in 1 Post
    Smile No service Problem
    Hi

    One of my friend bring me a phone which was having the problem that sometime it shows NO SERVICE, i try to fix that by doing the firmware upgrade to 1.1.1 and then again downgrade to 1.0.2 but always i found it shows no service.

    Sometime i noticed that the signal comes with network name and then stay like in 5 second or just shows the full 5 signal bar but no network name which drive me crazy, at last after several try i was able to solve it and to me it might be the problem with the bottom back part under the antenna cover.

    When i was not able solve this issue by doing the firmware upgrade and downgrade then what i did it at last just hit 3-4 times hard (Not so hard that it broken! ) and re-start the phone and i got the full bar with all available network list and after that it is running well still. I try to turn off the phone and change to new sim card and found it works well.

    What i feel that there might be some loose or very tight screw at the antenna point which makes the problem of suddenly no service issue.

    Can anybody share their situation about this matter.

    I am happy that it is now running well without any problem

    Thanks!

  17. #17
    Talking same problem, but fixed!
    i was having the same problem with the no service msg/funky bars in the top left. i use t-mobile and it would flash between "no service", "t-mobile", and the bars would fluxuate. i could make calls, but when someone would call me it would go straight to voicemail. i couldnt text, but could receive them. the problem ended up being that i had the 04.02.13_G modem firmware. my phone was in 1.1.1 at the time. (you see, i had accidentally upgraded to 1.1.2 and had to downgrade the firmware... i guess it leaves the baseband.)
    anyway, the solution is this:

    using installer, go to sources and tap edit. then add http://i.unlock.no as a source. let it refresh, and navigate to unlocking tools. download the baseband downgrade. it will give you 03.14.08_G. it will also flash the baseband.

    you can now proceed to restore to the 1.1.1 firmware with itunes, then jailbreak and anysim as usual. if you need a tutorial for this, youtube appsnapp.

    (edit)
    my modem firmware is now 04.01.13_G, and all of my services run well.
    hope this helps. my phone is default 1.1.1, out of the box. fyi.
    Last edited by g-rza; 2007-12-28 at 10:04 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •