Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unsuccessful unlocking 2gen via quickpwn . Please help

  1. #1
    Default Unsuccessful unlocking 2gen via quickpwn . Please help
    Ok, here's is the deal..... I have the 2gen iPhone with version 2.2 Therefore, I tried to unlock the phone by using quickpwn 2.2 I went through the necessary steps but was unsuccessful. Any suggestions?

    I searched a youtube video in which it explains that you need to restore the settings before unlocking the iPhone, but i was unsuccessful in doing so. If you may, please view the video [ame=http://www.youtube.com/watch?v=xyg8NKl01Sc]YouTube - How to Unlock and Jailbreak iPhone 2G!!! The Whole Process!!![/ame] It shows how to restore the phone, but I am unable to do so. When I try to complete this step, my iTunes reads as follows: Are you sure you want to restore the iPhone to its factory settings? The newest version of the iPhone software will be installed.

    According to the video, he doesn't receive the message that pops up on my screen. What should I do? Please Note that when my sim card is in the phone the screen says only emergency calls are to be made. When I take out the t-mobile sim card it says no sim.
    The killer part about this entire situation is that when i turn off the phone then turn it back on.....instead of the apple logo its the pineapple logo/quickpwn logo. So in part, it was kinda unlocked but not.

    i just realized something, when i take out my t-mobile sim card i can get into Phone and i noticed the icons for installer and Cydia. What is the next step?
    Last edited by LYRICALDETOX; 2009-02-10 at 01:56 AM. Reason: Automerged Doublepost
    Unlocked 1 Generation iPhone
    Using T-Mobile service
    1.1.4 version

  2. #2
    if you have an "iphone" (with the silverback) then install boot neuter with cydia

    if you have an "iphone 3G" (black rounded back) then install yellowsn0w with cydia after install turn off phone put your sim in turn it back on andf wait for a signal

  3. The Following User Says Thank You to JStraitiff For This Useful Post:

    LYRICALDETOX (2009-02-10)

  4. #3
    I have the iPhone with the silverback. I installed bootneuter with cydia then turned off my phone, inserted my sim card then turned it back on and didnt get any signal. I'm only allowed to make Emergency calls. Thanks for the response. I am so close but yet so far. any other suggestions?
    Unlocked 1 Generation iPhone
    Using T-Mobile service
    1.1.4 version

  5. #4
    when you open boot neuter it should have a menu do what this video shows and tell me where you have the problem

    [ame]http://vimeo.com/1327111[/ame]

    do u have a mac?
    Last edited by JStraitiff; 2009-02-10 at 03:40 AM. Reason: Automerged Doublepost

  6. #5
    yes i have a mac. ok, so i successfully used bootneuter but not i get a message that reads Different SIM card detected
    Unlocked 1 Generation iPhone
    Using T-Mobile service
    1.1.4 version

  7. #6
    Default Are you using OSX 10.5.6?
    If you've got OSX 10.5.6, take a look at QuickPwn's website. It mentions that DFU mode can't be accessed without a short workaround (that involves downloading a driver after creating a mac dev account from apple):

    <from QuickPWN >

    If you’re using MAC 105.6 you won’t be able to get into DFU Mode but here is how you can do this:

    1. You will need an account with ADC (Apple Developer Connection) this is free and takes a few minutes to sign up, you should read the terms and conditions carefully and you should only sign up if you are thinking of developing applications in the future - Apple Developer Connection - Mac Dev Center

    2. Download the disk image “IOUSBFamily Log release for Mac OS X 10.5.5 Build 9F33” (yes, that is a “5” in 10.5.5 - this is a developer debug package of the USB kernel extension).

    3. Install IOUSBFamily-315.4.1.pkg from within the disk image

    4. Reboot your system!


    I was stuck for a good half day and this worked for me in a second. I was up grading an iphone 2G from 2.2 to 2.2.1 when it hit the fan. I ended up having to completely reset my phone, but i got it.

    hope that helps.

  8. #7
    yeh just restore and rejailbreak

    you can just run bootneuter through quickpwn in expert mode

  9. #8
    I don't think quickpwn has expert mode,but when you flash your baseband with bootneuter;1st you have to uncheck the unlock button&let it flash back to factory,then recheck the unlock button&flash it back to unlocked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •