Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no reception after custom 2.2.1 restore

  1. #1
    Default no reception after custom 2.2.1 restore
    the title says it all really, i assume im not activated?
    It was a custom ipsw downloaded from the web andused sucessfully by many

    i had 2.1 before...

    can somebody help, im stuck...

  2. #2
    Need a bit more information.. Are you an AT&T customer or are you using YellowSnow? Did you do the modem firmware update by accident (what is your current modem version)?

  3. #3
    im an o2 customer in the UK. I have not used yellowsnow yet, i intended to after this upgrade which is why i used custom fw without the modem update. How would I have done the modem firmware update by accident? Maybe i did without realising it

    current version is 02.11.07. Thats not the right number is it? Let meknow what else u need to know

    i appreciate your prompt help

  4. #4
    If you are a valid customer, then I can relate an issue I had previously with jailbreaking as I'm an AT&T customer.

    Sometimes (if not most of the time) when I have "Activate" checked in the custom IPSW, then I won't get a signal after the install. I have to recreate the IPSW without Jailbroken Activation and activate through iTunes.

    Don't know if that's your issue, but hope it helps.

  5. #5
    i should say o2 is the UK's equivalent of AT&T so no unlock necessary, but I wanted to unlock it in thr future hence didnt want to change modem version by accident

    that might be it, the issue is im a windows issue so didnt create the ipsw myself. Do you know where I can get one that hasnt had activation ticked?

    Quote Originally Posted by PorthosPirate View Post
    If you are a valid customer, then I can relate an issue I had previously with jailbreaking as I'm an AT&T customer.

    Sometimes (if not most of the time) when I have "Activate" checked in the custom IPSW, then I won't get a signal after the install. I have to recreate the IPSW without Jailbroken Activation and activate through iTunes.

    Don't know if that's your issue, but hope it helps.
    excellent just found an ipsw that doesnt have activation so i'll try that, will report back later

    EDIT: Worked a treat, many thanks for that
    Last edited by tikigod19; 2009-02-09 at 10:55 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •