Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone not responding

  1. #1
    Default iPhone not responding
    Hi,

    I am new to this thread and have some questions regarding my iPhone.

    I have been using a unlocked iPhone in India and tonight I upgraded my phone to 1.1.4 thinking I could unlock it using ZiPhone.

    After it finished updating, I got an error and iTunes see's my phone in recovery mode. I am stuck here. I can't downgrade to any version nor use independence to access my iphone.

    When i run independence I get an error msg. saying 'Failure Error registering for callbacks from iphone.

    I tried using Ziphone and I get an error saying 'USBMuxListenerCreate: Permission denied'.

    Can somebody help regarding this issue. I have no clue what Im supposed to do now.

    Thanking You.

    Best Regards,
    Aditya

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I would RESTORE to 1.1.4 and re-run Ziphone. Make sure you have downloaded the lastest version 2.5 which is the most stable.

  3. #3
    Hi Poseidon,

    Thanks for your reply.

    I have tried several times to restore using 1.1.2 and 1.1.4 but keep getting error messages. iTunes only see's my phone in restore mode.

    I have already downloaded Ziphone 2.5, that is the one giving me that error on my restore screen.

    Anything else I can do?

    Aditya

  4. #4
    I am getting the exact same error messages running ziphone 2.5c on leopard. I'm trying to unlock an AT&T refurb that I just received. Anyone have any comments? When my phone arrived it was actually unlocked so I was able to check the software version, which was 1.1. I came home and tried to restore it in itunes to make it 1.4, but it failed with error [1603]. Now I'm stuck in DFU mode.

  5. #5
    I have a 16GB Out of the Box Iphone with 1.1.4.

    If I am not mistaken the latest version of Ziphone is 3.0. I had heard that the 2.5 version gave some problems for the 1.1.4. Download the latest Ziphone version and try unlocking. Select the Do it All option. Worked fine for me. Been using the Phone with IDEA for the last month and a half with absolutely no problems.

    ZiPhone Download Server - IPhone and IPod Touch Software

    perhaps your problem is already solved... if not..you can try this

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •