Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having problems unlocking iphone 2g to 2.2.1

  1. #1
    Default Having problems unlocking iphone 2g to 2.2.1
    I am having trouble unlocking my sister's phone. This is what I have:
    iphone 2g
    T mobile sim card (no at&t)

    It has been jailbroken and unlocked at 2.2 before, but she bought it on Craiglist.
    I tried to use quickpwn, and I had to restore to 2.2.1, but it says the sim card is not valid.

  2. #2
    I unlocked/jailbroke my 2G on 2.2.1. Maybe you had the wrong version of Quickpwn? Go to Dev-Team Blog, this is the Dev-Team's official site (the people who developed Quickpwn and Yellowsn0w).

    I would download from there and just follow the instructions on the blog post and in Quickpwn. Here's how you're supposed to do it. Upgrade to 2.2.1, make sure the SIM Card you want to be unlocked is in the phone when you run Quickpwn. From there on, it's pretty straightforward.

  3. #3
    I had the same problem, I have a 2g with 2.2 unlocked and running t-mobile then I ungraded to 2.2.1 then ran Quickpwn and it would show t-mobile as the carrier but I had the wrong sim error and 911 access only, then I ran the Pwnage 2.2.5 on my mac and built a custom firmware and installed it via itunes and wala, back on t-mobile.

  4. #4
    So Quickpwn is supposed to solve this problem?

  5. #5
    Yes, just make sure you have the T-Mobile SIM in the phone when you start the QuickPwn process
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  6. #6
    I have done the same thing as well with my 2G 2.2.1, and it still has not unlocked, I am running Vista, and I have tried to de-install and re-install
    QuickPwn

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •