Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: few questions about ziphone 2.5

  1. #1
    Default few questions about ziphone 2.5
    i unlocked, jailbreaked, and activated my out of box 16 gb iphone to 1.1.14. i got few questions.

    1. is it unlocked so i can use anysim cards,
    2. what apps are working for the iphone 1.1.14
    3. is the youtube activated.

  2. #2
    1)yes
    2)go to installer, install bsd subsystem and open ssh bf you install anything. After you have those installed go to installer again and add the following source repo.ispazio.net, then install something called 1.1.4 compatibility patch and this will allow you install any app as it tricks the phone into thinking its 1.1.3.
    3)yes

  3. The Following 2 Users Say Thank You to ipirate For This Useful Post:

    Apple iPie (2008-03-04), ollepaulsson (2008-03-04)

  4. #3
    thank you and ill try this out tomorrow.

  5. #4
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    ipirate is right,but to install ALL apps on your iPhone you should install App Support Patch(1.1.3)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •