Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 EDGE problems...was working but stopped

  1. #1
    Default 1.1.3 EDGE problems...was working but stopped
    Hello, I have a Unlocked/Jailbroken 1.1.3 iphone on tmobile US, modem firmware is 4.03.13_G, bootloader is 3.9_M3S2. I recently lost use of only SOME edge functions. Mail works but locate, weather and internet don't. I am on the t-zones plan. This was all working a few days a go.

    This is what I have installed since it worked: iToggle (now uninstalled), Services, Cydia, BB Info. I also did a network settings reset. My APN is set at wap.voicestream.com

    Does anyone have a fix for this? I tried re-running the T-zones fix with no luck. Please Help!!!!
    Last edited by SNIP3R_36; 2008-03-03 at 12:58 AM.

  2. #2
    I had the same problem and couldn't fix it no matter what i did. I upgraded to 1.1.4 and everything seems to work but weather is extremely slow

  3. #3
    I Figured it out..I guess. I was trying the T-Zone's Hack in the T-Mobile installer category, but I think that one is for older firmware versions, and was having no luck. I installed the T-Mobile 1.1.3 TZones Hack from BigBoss and it worked. Thanks to BigBoss for that one! I also made sure to uninstall the t-zone's hack before installing the new one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •