Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.0.2 Work With ZiPhone?

  1. #1
    Default 1.0.2 Work With ZiPhone?
    Hello, My friend wanted to upgrade his already unlocked iPhone.

    He needed it to be done fast so I wasnt able to do enough research.

    I used Ziphone and it said it worked and everything but his firmware did not change it was still 1.0.2. He wanted to atleast upgrade to 1.1.1.

    Then I tried Ibrickr I believe had some issues and then restored with Ziphone.

    So now he needs to unlock his phone again and I was wondering how he can do it?

    His brother did it for him before and he might be ablke to do it again.

    Also why didnt Ziphone work?

  2. #2
    OK do this. Downgrade the baseband and virginize it. Then upgrade to 1.1.4 and use ziphone or independence to jailbreak it and unlock it.

  3. #3
    Green Apple
    Join Date
    Oct 2007
    Location
    Orange County CA
    Posts
    35
    Thanks
    0
    Thanked 1 Time in 1 Post
    May I ask where to find a Windows tool or guide to virginize my iPhone with a 1.0.2 firmware so that I can upgrade to a later vesion?

  4. #4
    Quote Originally Posted by JedixJarf View Post
    OK do this. Downgrade the baseband and virginize it. Then upgrade to 1.1.4 and use ziphone or independence to jailbreak it and unlock it.
    Is there a way i can unlock 1.0.2?

  5. #5
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    HAHA,Why you need old firmware? Try new one -1.1.3 or 1.1.4

  6. The Following User Says Thank You to Apple iPie For This Useful Post:

    maximkokorev (2008-03-04)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •