Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELPPPPP - Attempted to Restore to 1.1.3 and then use ZIPHONE .. PHONE STUCK ON APPLE

  1. #1
    Default HELPPPPP - Attempted to Restore to 1.1.3 and then use ZIPHONE .. PHONE STUCK ON APPLE
    Just as my title says, I attempted to restore my phone to 1.1.3 firmare so I could unlock/activate using ZiPhone...So after restoring the slide screen came up and the backround was the itunes logo with the white cord thing...anyway I ran ziPhone and it rebooted my phone and now im stuck at the white apple logo. If i reboot it keeps going back to the white apple, its just stuck there and theres nothing I could do! What do i do? If anyone could help please it would be appreciated I am jammed here...iTunes and my computer both do not recognize my phone.

  2. #2
    Okay, okay, first, calm down. I just tried for 3 hours to fix my "stuck on apple logo" phone. Here's what you do:

    1. Remove your phone from the dock.
    2. Hold down Sleep/wake button and home button until the phone shuts off
    3. hold down home button and place in the dock, hold it there until you get the recovery mode screen
    4. Restore your phone in Itunes to 1.1.2 or 1.1.3
    5. Go here
    http://www.iclarified.com/entry/index.php?enid=666

    Worked like a charm!!

    Hope this helped.

  3. The Following User Says Thank You to jaeLyn79 For This Useful Post:

    almawatches (2008-03-02)

  4. #3
    My goodness...thank you for your help. As we speak it appears to be restoring...previously when I tried to do this I kept getting an Unknown Error (1)...I'm going to let you know if the ZiPhone thing works this time around. I am restoring to 1.1.3 as we speak...*crosses fingers* THANK YOU AGAIN!

    Update...
    Now it's been restored and I'm on the slide to unlock screen...odd thing is the background isn't the globe it's actually that picture of the iPhone Cord with the ITunes Logo...that's odd...
    Anyway - attempting to run ZiPhone...

    Wow, it appears to have worked. Thank you so much!!!
    Last edited by almawatches; 2008-03-02 at 02:36 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •