Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.6 upgraded to 1.1.4

  1. #1
    Default 4.6 upgraded to 1.1.4
    I managed to upgrade my Bootloader 4.6 iPhone to 1.1.4.

    All working perfect!!

    http://www.hackthatphone.com/114/iph...nlock_mac.html

  2. #2
    But as long as you have that 4.6 bootloader the best baseband you will have is the one belonging to 1.1.2 so no googlemaps (unless you are locked and use AT&T).

    It is not possible to unlock the baseband for 1.1.3 and 1.1.4 using a 4.6 bootloader.

    So everyone who used ziphone to downgrade their bootloader for 1.1.3 will be better off with 1.1.4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •