Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking Advice Needed (Ziphone)

  1. #1
    Default Unlocking Advice Needed (Ziphone)
    Can someone please give me some advice? My iphone tends to stay on the "Unlocking 1.1.4 ... ("1'38")" for longer than 5 minutes. How long does the unlocking process normally take?

    It's already jailbroken/activate using ziphone, btw.

    Am I doing something wrong? I've tried putting it in Restore Mode and starting over yet again, it locks at "Unlocking 1.1.4 ... ("1'38")".

    I've already restored to 1.1.4 in DFU Mode, btw.

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    What is the longest you have let it sit? The most common error in unlocking is just not letting it do its thing. Not to say this is your issue but let it sit way longer than it should need (go ahead and give it 15-20 minutes). if at that time your issue is not solved you are probably having another problem.


    To clarify this is a 1st gen iphone with a fresh install of 1.1.4 firm and is currently locked when running ziphone correct?
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    Yes. It's the 1st Generation iphone (8 GB) with 1.1.4 currently on it. I usually let it sit around 15 mins. I would have let it sit longer, however ziphone stated that if nothing happens after around 5 mins then restart. Thanks for the Advice, btw. I'll try letting it sit longer and I'll see how I fair.

    ....It's been locked @ "Unlocking 1.1.4 ... ("1'38")" for over 30 mins now. :sigh: I'm going to assume there wrong, eh? Have anyone ever seen this happen before? If so, what is the outcome? Is something physically wrong with my iphone?

    It worked fine two days ago (I've had it unlocked about a month ago), however my phone stopped recognizing my T-Mobile Sim and my Edge dropped so I restored it. Ziphone jailbroken and activated just fine :sigh: It will not Unlock tho:/
    Last edited by OriginalGeeksta; 2008-09-17 at 03:29 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •