Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinPwn2.5 Crashing during iphone unlock

  1. #1
    Default WinPwn2.5 Crashing during iphone unlock
    Hey guys, need a little help. I've got Winpwn2.5.0.2 and it keeps crashing after the ipsw creation, when my iphone goes into dfu mode. The screen on my iphone goes white and the program crashes. Its a 1st gen iphone. I've tried both 2.0.1 and the 2.0.2 firmwares that i got from iphonefirmwares.com. I used iTunes to resore the phone with those, then tried the unlocking. I've also tried upping the memory to 700mb to see if that would help and no luck. Anyone have ideas? Am I doing something wrong?

    Edit: I have been able to jailbreak it with quickpwn on both firmwares and it works, i get Cydia and all that stuff. Just no phone when i go that route.
    Last edited by Daniel359; 2008-09-15 at 10:12 PM.

  2. #2
    Green Apple mumra06's Avatar
    Join Date
    Jun 2007
    Location
    Cracktown (Waco) TX
    Posts
    88
    Thanks
    12
    Thanked 7 Times in 4 Posts

    had the same problem. Just ignore the error and whatever you do do not close winpwn or the error message. Then restore in iTunes with your custom firmware. Since you quickpwned it, open up cydia and get bootneuter to activate the phone

  3. The Following 2 Users Say Thank You to mumra06 For This Useful Post:

    Daniel359 (2008-09-18), nardi-99 (2008-09-19)

  4. #3
    cool, all i had to do was put the .ipsw extension on the firmware it created and used iTunes to install, Thanks.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •