Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [$100 Reward] 1.1.2 OTB Signal Problem

  1. #1
    Default [$100 Reward] 1.1.2 OTB Signal Problem
    Hello. I'm giving $100 cash who will give the right answer.
    I just opened 1.1.2 OTB iPhone and I used ZiPhone "Do it all" and also I downgrade the bootloader ( IM SO STUPID! ).
    Then, everything was cool... I upgraded to 1.1.3 and also used ZiPhone, and the Signal is only 1 dock, sometimes, No Service, Sometimes Searching...
    So:
    I had 1.1.2 OTB with 4.6 BL and now I have iPhone with DOWNGRADED BOOTLOADER. I tried all unlock solutions, all firmwares NOTHING...
    I used BrickTool / SignalFix in 1.1.3 but I think that's for 1.1.3.

    Is any chance to update/restore the BOOTLOADER to 4.6?
    Or give me solution how to fix the Signal problem (i'm currently on 1.1.3 - activated, unlocked, jailbreaked.)

    REGARDS!

  2. #2
    i would download Ziphone 2.4 and use the GUI to "restore" ur phone back to factory state and try to unlock again. The readme file should provide the steps and info but i think its a one click thing. as far as the bootloader i think you have to downgrade it to 3.9. thats how ppl r able to unlock OTB1.1.2+ iphones. if im wrong some1 can correct me, but i think thats how u have to do it. good luck

    *edit* are u sure ur SIM card is good and have good service in ur area? are u in USA?

  3. #3
    I want to back my bootloader to 4.6.
    I had 4.6 and i downgraded it to 3.9.
    Btw, Im from Macedonia, the SIM card is good and the service is good 100%.
    I tried same card to other iphone and its working correctly.

    I want to use the Patch BrickTool / SignalFix to fix the problem with the signal.
    I hope you understand me.

  4. #4
    i think there is no way right now to go back to 4.6BL.
    You need to have 3.9BL to unlock.
    try the new ziphone http://www.downloadziphone.org/

    RESTORE ur phone to 1.1.3 and retry Activate/Jailbreak/Unlock

  5. #5
    I used ZiPhone. It didn't help me.
    Any other method?

  6. #6
    Did u use the Refurbish button
    and then put iphone in recovery mode
    use itunes to Restore back to 1.1.3 and
    try Ziphone again?

  7. #7
    Yes i tried 5-6 times... No luck...
    Still bad signal !

  8. #8
    downgrade your phone to 1.1.1 then jailbrake it and add in sources i.unlock.no

    ull see in installer upgrade 3.9 to 4.6 which i test personaly 100% working

    may be now u can give me 100$

  9. #9
    If you have 3.9BL you can always downgrade to 1.1.1(maybe have to boot out of DFU mode) jailbreak and then virginize it. Restore back to 1.1.1, jailbreak again. Install oktoprep. Upgrade to 1.1.2. use 1.1.2 jailbreak to jailbreak. then use anysim1.2.1u(on airplane mode) to unlock. im very happy with 1.1.2.

    If not i see why you couldnt just do the same think but instead after viginize Restore(in DFU mode) to 1.1.3 and try Ziphone again. Ive never seen a guide like this around here saying these steps r right but since u have 3.9BL i see no reason why you couldnt use the viginizer from i.unlock.no to downgrade/repair ur baseband.

  10. #10
    first of all im realy sorry
    second.. Try using x-sim or one of these solutions
    good luck mate.

  11. #11
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    dont use an x-sim...waste if money. hit refurbish in ziPhone and then try to unlock again

  12. #12
    Default no service
    Maybe you might have a look in some 'no service'-threads here in the unl/activ forum..

    I'm having a phone with this curse-like issue.
    I tried really every restore, virginize, fix seczone (in 102), bricktool.. Tried in Mac & Windows.
    Then I dicided to open it up to look for electrical shortcuts and isolate the backcover; then it worked perfectly for a week, and hurray, back to 'no service'

    this is almost a month ago, and today i brought it to someone who's gonna measure the whole inside, because I think it might be a hardware-problem..

    When i turn the phone off for f.e. a night, it most times would give full signal for about 30 to 60 minutes, and then drops..

    The guy wants to keep the phone for at least a week for testing, but i'll post the results when i know more if appreciated..

    I'm not saying/hoping that this definately is your proplem, but maybe it helps..

    And no, i'm not here for collecting $ : better save that for a possible hardware-repair untill you know more!!

    Anyway, Good Luck and i hope you solve it!

    Cheers,

    Johnny Crash

  13. #13
    Quote Originally Posted by bmasti View Post
    downgrade your phone to 1.1.1 then jailbrake it and add in sources i.unlock.no

    ull see in installer upgrade 3.9 to 4.6 which i test personaly 100% working

    may be now u can give me 100$
    No that,s BASEBAND upgrade..
    I want BOOTLOADER upgrade...

    Btw Thanks all for the suggestions, but still noone works!
    I'm sure that i know the problem, i have to put 4.6 again (but i dont know how) to fix the problem...
    If someone can help me with that, i will reward him with $100.

    Or give me another instruction.
    Thankz

  14. #14
    Quote Originally Posted by TomErulz View Post
    No that,s BASEBAND upgrade..
    I want BOOTLOADER upgrade...

    Btw Thanks all for the suggestions, but still noone works!
    I'm sure that i know the problem, i have to put 4.6 again (but i dont know how) to fix the problem...
    If someone can help me with that, i will reward him with $100.

    Or give me another instruction.
    Thankz
    Iam sure your phone have damage hardware! I met one also in BL 4.6! can not fix by software. You should return to apple!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •