Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sim problem

  1. #1
    Default Sim problem
    So I jailbroke my Iphone first gen to 2.0.2 with QuickPwn GUI... and now everything works, but my sim card doesnt have service, what do i do??

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    are you with ATT?

    I would suggest to repwn the phone with WinPwn 2.5...build your custom firmware with the activation feature.

  3. #3
    how can i build a custom IPSW with Winpwn 2.5? shouldnt I use Winpwn 2.0?

  4. #4
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    winpwn 2.5 is a GUI interface application...very easy to use..just follow the screen. You can get the download on this site..just do a search for it.

  5. #5
    So I will have service with tmobile after I d that?

  6. #6
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    There is a setting for TMo users...which i am not too familiar with..but you can do a search on this forum to find out. Good Luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •