Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: bit of a problem

  1. #1
    Default bit of a problem
    hi im very VERY new to this iphone thing

    i recently got one from my friend, 1st gen, and i needed to unlock it so i can use my att card without having to sign up for that apple contract thing

    i used winpwn2.5 with quickpwn and jailbroke it

    im not certain if its unlocked or what the problem could be

    it used to be at the "emergency calls only" screen before or ran winpwn but now i can access it all

    it's basically running like an ipod touch right now

    the problem is that i put my sim card in and i cant acces the contacts and i cant get service from it

    did i miss something? activation, unlock, jailbreak?

    it's on 2.0.2 1stgen btw

    thanks

  2. #2
    Your an [email protected] user? This is really werid becuase my friend put his [email protected] sim card in my iphone and it worked great. ..... To access the contacts you have to go to contacts and hit import contacts from sim....

  3. #3
    well, i tried the contacts thing, and it popped up for like a quick second then went away

    is there suppoed to be a "at&t" up in the corner? cause it's not

  4. #4
    Yeah there should be. You should not of had to winpwn your phone to make it work on an At&t sim card. Not sure what is going on. Might want to restore your phone totally then try again.

    let me know if it works
    Last edited by [email protected]; 2008-09-06 at 09:33 PM. Reason: Automerged Doublepost

  5. #5
    i just restored it and its at the "emergency calls" thing

    on itunes its telling me i have to activate it through apple, and sign up for the apple contract thing, and thats what i dont wanna do

    i just need to activate and unlock the phone

    winpwn was the only thing i could get to work, im so confused

  6. #6

  7. #7
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Wait you use two jailbreak utilities on the same phone after it was already jailbroken/unlocked? That could be a problem.
    What i would do is restore and use only WinPwn then try.

  8. #8
    Quote Originally Posted by DoerrFan View Post
    Wait you use two jailbreak utilities on the same phone after it was already jailbroken/unlocked? That could be a problem.
    What i would do is restore and use only WinPwn then try.
    no, it wasnt jailbroken to start with

    i used winpwn 2.5 beta, and used the option of quickpwn with it


    i've restored it fully then used winpwn again same as before and now it's saying "no service" in the corner, it used to have 1 bar but not say att

    does that mean i am just out of service range but that my sim is working or what?

    Hey just thought i'd let u know i got it to work

    i had to use winpwn in custom mode and tell it to unlock the phone i dunno why i didnt think of it before, but it worked, thanks for all ur help!
    Last edited by llammalrds; 2008-09-07 at 05:15 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •