Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ZiPhone 2.4 downgrade Bootloader to 3.9 no matter what! BE WARE!

  1. #1
    Default ZiPhone 2.4 downgrade Bootloader to 3.9 no matter what! BE WARE!
    I just unlocked my 16gb iPhone OTB. I used ZiPhone 2.4. It has option whether to downgrade your bootloader to 3.9 or not. I UNCHECKED the option, because I DID NOT want anything to happen with my iPhone in future unlock, then I ran the program. After everything finish, I found out that my Baseband is 04_03_13G, that means my bootloader has downgraded to 3.9. I'm doom!

    Besides the fear that my bootloader 3.9 will be hard to unlock in the future with future upgrade, and it won't be support anymore in the future, the iPhone has been working great without any issue. Google Locate Me works, youtube works...

    Just something you all should know about ZiPhone 2.4. BTW, Im still thankful for this wonderful lighting fast unlock software!

  2. #2
    firstly, y would future unlocks not support 3.9``???
    3.9 is easier to unlock....


    secondly, umm i dont know what u mean, because the baseband has nothing to do with what bootloader u have... baseband is 04.03.13G for all devices running 1.1.3...

    if u dont believe me, then find bbinfo in installer somewhere (i forgot) and check in there

  3. #3
    So, to avoid downgrading BL, which software should be used? Or more specifically, is there any software that can maintain the integrity of BL4.6 and if so, what version?

  4. #4
    Quote Originally Posted by iWant 1.1.1 View Post

    secondly, umm i dont know what u mean, because the baseband has nothing to do with what bootloader u have... baseband is 04.03.13G for all devices running 1.1.3...

    if u dont believe me, then find bbinfo in installer somewhere (i forgot) and check in there
    Well, if you read around the forum you will know that currently in order to unlock 1.1.3 on baseband 04_03_13G, it can ONLY be done on 3.9 Bootloader.

    And 1.1.3 that unlocked on Bootloader 4.6, HAS to use baseband 04_02_13G. Thats why the Google Locate Me doesnt work on some phones because they running unlocked 1.1.3 bootloader 4.6 on baseband 04_02_13G

  5. #5
    Green Apple nxovkin's Avatar
    Join Date
    Sep 2007
    Location
    Honolulu, Hawaii
    Posts
    78
    Thanks
    4
    Thanked 9 Times in 8 Posts

    istorm, you are absolutely right. i know that google's locate doesn't work but why doesn't youtube work? it always says cannot connect to youtube. i can't seem to fin the fix for it and it seems like there's a lot of people with this problem. i've tried the 3 files from the installer and different sources but no go. i'm on 1.1.3 -a, -j, -u using the ziphone 2.4 OSX Gui on t-mobile. any advice? thanks in advance!
    "...tomorrow could be the best day of your life..."

  6. #6
    Quote Originally Posted by istorm View Post
    Well, if you read around the forum you will know that currently in order to unlock 1.1.3 on baseband 04_03_13G, it can ONLY be done on 3.9 Bootloader.
    That is not true! ZiPhone can unlock 1.1.3 with the newest baseband and with bootloader 4.6... you will notice that ZiPhone has an added feature "downgrade bootloader"...

    And 1.1.3 that unlocked on Bootloader 4.6, HAS to use baseband 04_02_13G. Thats why the Google Locate Me doesnt work on some phones because they running unlocked 1.1.3 bootloader 4.6 on baseband 04_02_13G
    no that isnt true... ask professional modders theyll tell u the same thing---

  7. #7
    Default With All Due Respect - You guys are missing the call of the ?
    I understand the particular technicalities. What I don't understand, at least not conclusively is which version and what options of ziphone, will unlock, activate and jailbreak without downgrading my bootloader regardless of it downgrading my software to 4.02.13 G. In other words, I've heard, ziphone 2.4 automatically downgrades BL. Although it's not specified if Ziphone 2.4 or Ziphone 2.4b. It has also been mentioned that ziphone versions 2.0, 2.1, 2.2, & 2.3, do not have the same automatic action as 2.4(?) has. What are your throughts and comments. Thanks guys.

  8. #8
    What option are you using?

    I noticed this in the source...

    Code:
      if (Z==1) {
        unlock=true;
        jailbreak=true;
        activate=true;
        chimei=false;
        ierase=false;
        bl39=true;
        dfu=false;
      }
    Just find the option that you use, change the boolean to "bl39=false;" and compile?

    I only glanced at the code but that should be sweet, no?

  9. #9
    my iphone has BL4.6 as it was 1.1.2 otb (week 50) then i updated it with itunes to 1.1.3 then used the ziphonegui 2.4 osx to activate, unlock and jailbreak. now it has BL4.6, 4.02.13G, 1.1.3. is this the correct one or should the modem firmware updated to 4.03.13G too? if that so, anyone care to elaborate how to update the modem firmware to 4.03.13G please? thanks....

  10. #10
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Quote Originally Posted by cnn888 View Post
    my iphone has BL4.6 as it was 1.1.2 otb (week 50) then i updated it with itunes to 1.1.3 then used the ziphonegui 2.4 osx to activate, unlock and jailbreak. now it has BL4.6, 4.02.13G, 1.1.3. is this the correct one or should the modem firmware updated to 4.03.13G too? if that so, anyone care to elaborate how to update the modem firmware to 4.03.13G please? thanks....
    cnn888

    You are fine...113 with BOOTLOADER 4.6 & BASEBAND 4.03.13_G cannot be software unlock at this time. Ziphone unlock it by downgrading your BASEBAND to that of 112(4.02.13_G). If you want the baseband for 113(4.03.13_G) and unlock, you need ziphone to downgrade your BOOTLOADER to 3.9 then you'll have an iphone with firmware1.1.3 bootloader 3.9 & baseband 4.03.13_G

    Quote Originally Posted by harleydlx View Post
    I understand the particular technicalities. What I don't understand, at least not conclusively is which version and what options of ziphone, will unlock, activate and jailbreak without downgrading my bootloader regardless of it downgrading my software to 4.02.13 G. In other words, I've heard, ziphone 2.4 automatically downgrades BL. Although it's not specified if Ziphone 2.4 or Ziphone 2.4b. It has also been mentioned that ziphone versions 2.0, 2.1, 2.2, & 2.3, do not have the same automatic action as 2.4(?) has. What are your throughts and comments. Thanks guys.
    The GUI's for ziphone 2.4 has an ADVANCE FEATURE you need to look into that feature and UNCHECK downgrade BOOTLOADER to 3.9 if you don't want that feature. With that unchecked, you can jailbreak, activate and unlock without having your bootloader downgraded to 3.9 when you hit PERFORM ACTION. DON'T just hit DO IT ALL.
    Last edited by mixi92; 2008-02-26 at 04:33 AM. Reason: Automerged Doublepost

  11. #11
    thanks for the quick reply.

    in the case that i downgrade my BL to 3.9 to get the 4.03.13G modem firmware, will i be able to upgrade the BL to 4.6 in the future?

    for my information, could you tell me the differences between BL 3.9 and BL 4.6 also the difference 4.02.13G and 4.03.13G modem firmware? what do i loss by having BL4.6 with 4.02.13G other that google maps' locate me?

    thanks.

  12. #12
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Take a looky. This is how I did mine.

  13. #13
    thanks for the update... I will be unlocking mine soon. So does that mean I don't need to worry about baseband?

  14. #14
    iPhone? More like MyPhone ddfilms's Avatar
    Join Date
    Jan 2008
    Location
    SoCal (LA)
    Posts
    158
    Thanks
    38
    Thanked 19 Times in 15 Posts

    i have 04.02.13_G after running ZiPhone 2.0 is there a way to upgrade to 04.03.13_G?

    Do I need to redo all my unlock? my locate me doesnt work unless I run the "locate Me" app, everything else works.

  15. #15
    Dude What Do You Mean 3.9 Wont Be Supported By Future Unlocks? You Do Realize 3.9 Is Easier To Unlock Than 4.6. So That Makes The Chances That 4.6 May Not Be Unlockable In Future Firmware Because Its Much Much Harder To Unlock.
    Iphone Love... I dreamed of a iphone before it was out..

  16. #16
    so, are you saying that iphone with BL4.6 should downgrade it to BL3.9?

  17. #17
    Quote Originally Posted by iWant 1.1.1 View Post
    no that isnt true... ask professional modders theyll tell u the same thing---
    My POINT is as of right now there is NO WAY that these 4 can be on the same phone: 1.1.3, 04_03_13G, Bootloader 4.6 and Unlocked.

    It has to be EITHER:

    - 1.1.3, 04_03_13G, Bootloader 3.9 and Unlocked

    OR

    - 1.1.3, 04_02_13G, Bootloader 4.6 and unlocked

  18. #18
    Quote Originally Posted by istorm View Post
    I just unlocked my 16gb iPhone OTB. I used ZiPhone 2.4. It has option whether to downgrade your bootloader to 3.9 or not. I UNCHECKED the option, because I DID NOT want anything to happen with my iPhone in future unlock, then I ran the program. After everything finish, I found out that my Baseband is 04_03_13G, that means my bootloader has downgraded to 3.9. I'm doom!

    Besides the fear that my bootloader 3.9 will be hard to unlock in the future with future upgrade, and it won't be support anymore in the future, the iPhone has been working great without any issue. Google Locate Me works, youtube works...

    Just something you all should know about ZiPhone 2.4. BTW, Im still thankful for this wonderful lighting fast unlock software!
    Dude.....get your facts straight before just shooting your mouth off. By having BB 4.03.13 does not mean your BL was downgraded....sheesh....newbie!!!!!

    Unless you selected to downgrade your BL, it would have been lefty untouched.

    Ziphone works on BL 4.6 as well as BL 3.9.

    Oh yeah....how long have you had your phone??? And for how long have you been messing with your phone??? You panic like a total n00b!

  19. #19
    Quote Originally Posted by moontan View Post
    Dude.....get your facts straight before just shooting your mouth off. By having BB 4.03.13 does not mean your BL was downgraded....sheesh....newbie!!!!!

    Unless you selected to downgrade your BL, it would have been lefty untouched.

    Ziphone works on BL 4.6 as well as BL 3.9.

    Oh yeah....how long have you had your phone??? And for how long have you been messing with your phone??? You panic like a total n00b!
    FYI, I unlocked 7 iPhones, from 8GB version 1.0.2 to 16GB 1.1.3. How long I been messing with iphone? Since the day the iPhone was unlocked for the first time and the guide was published. I bought a sold 4 iphones, unlocked all my friends' iphones. Using the hardest guide which require restore, upgrade, ssh, telnet, to the easiest ZiPhone.

    If you dont know, dont post. Read my last post! ANyway, I think you gonna be lazy to look, so I make it easier for you here

    It has to be EITHER:

    - 1.1.3, 04_03_13G, Bootloader 3.9 and Unlocked

    OR

    - 1.1.3, 04_02_13G, Bootloader 4.6 and unlocked


    Sure ZiPhone work with 3.9 and 4.6 bootloader, if you have a 4.6 bootloader and want to unlock and still keep bootloader 4.6, your baseband must be downgraded to 04_02_13G. If you want to run the lastest baseband on 1.1.3 (04_03_13G) the bootloader has to be downgraded to unlock iphone.

    Also here are some fact around the internet for you n00b:

    http://mytrini-iphone.blogspot.com/2...ootloader.html

    http://www.hackint0sh.org/forum/showthread.php?t=30874

    http://www.modmyi.com/forums/showthread.php?p=188228#2

    Read that n00b

    Also another fact is that, Apple may not warranty your phone if you hack your phone. If your original bootloader is 4.6, and you downgraded to 3.9, big chance is Apple will refuse to fix your iphone if something goes down.
    Last edited by istorm; 2008-02-28 at 07:33 AM.

  20. #20
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    21
    Thanks
    4
    Thanked 2 Times in 1 Post
    Quote Originally Posted by istorm View Post
    FYI, I unlocked 7 iPhones, from 8GB version 1.0.2 to 16GB 1.1.3. How long I been messing with iphone? Since the day the iPhone was unlocked for the first time and the guide was published. I bought a sold 4 iphones, unlocked all my friends' iphones. Using the hardest guide which require restore, upgrade, ssh, telnet, to the easiest ZiPhone.

    If you dont know, dont post. Read my last post! ANyway, I think you gonna be lazy to look, so I make it easier for you here

    It has to be EITHER:

    - 1.1.3, 04_03_13G, Bootloader 3.9 and Unlocked

    OR

    - 1.1.3, 04_02_13G, Bootloader 4.6 and unlocked


    Sure ZiPhone work with 3.9 and 4.6 bootloader, if you have a 4.6 bootloader and want to unlock and still keep bootloader 4.6, your baseband must be downgraded to 04_02_13G. If you want to run the lastest baseband on 1.1.3 (04_03_13G) the bootloader has to be downgraded to unlock iphone.

    Also here are some fact around the internet for you n00b:

    http://mytrini-iphone.blogspot.com/2...ootloader.html

    http://www.hackint0sh.org/forum/showthread.php?t=30874

    http://www.modmyi.com/forums/showthread.php?p=188228#2

    Read that n00b

    Also another fact is that, Apple may not warranty your phone if you hack your phone. If your original bootloader is 4.6, and you downgraded to 3.9, big chance is Apple will refuse to fix your iphone if something goes down.
    This is 100% CORRECT. If you unlock with Ziphone and have 1.1.3 and 4_03_13G then your Bootloader is 3.9.

    If you use Ziphone to unlock and you have 1.1.3 and 4_02_13G then your Boorloader is 4.6 no way around it, so lets move on from here...

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •