Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help please I followed ziphone 1.1.3. unlock thread and now im doomed

  1. #1
    Default Help please I followed ziphone 1.1.3. unlock thread and now im doomed
    So heres my problem I started with an iphone v 1.1.1 (date of production 32) I Follow the thread to get 1.1.3, everything was fine up to the unlocking part. I downloaded anysim 1.1.3 and attempted to run it, but it sat at the unlock screen for over 10 minutes. I convince myself that to solve this problem was to start the process over. So i restored the iphone and thats when the problem started. When i try to run ziphone nothing happen to the iphone-the only thing that does happen is itunes says my phone is in recover mode. I restored it over and over again and nothing happens when i run ziphone. I also tried restoring it back to 1.1.1 but get the message "the iphone cannot be restored. an unknown error occured (1)"

    Someone please help me

  2. #2
    First, you probably ran AnySIM 1.1.3 without installing the BSD subsystem or putting your iPhone in airplane mode - result, you have bricked your phone.

    Second, to downgrade from 1.1.3 back to 1.1.1, your phone must be in DFU mode, and not in recovery mode. If you see the iTunes connector when you start up the phone, then it's in recovery mode. In DFU mode, you'll either have a blank black or white screen. Search the forums to see how to put your phone in DFU mode.

    Third, use iNdependence to boot the iPhone out of recovery mode and to the homescreen. However, since your baseband is borked, you'll probably won't have radio capabilities like GSM, Bluetooth or WiFi. Don't bother much about that. If ZiPhone can detect the phone, then downgrade the bootloader to v3.9 if yours is BL4.6 and then check the option to erase your baseband.

    Once this is done, boot the phone into DFU mode and then restore back to 1.1.1. It should all be okay then.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Belfast, Northern Ireland
    Posts
    18
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Put your phone into DFU mode - see HERE
    When in DFU mode restore to a previous firmware then with ZiPhone run the -e command to erase data on the phone.

    Next put in DFU mode and restore to 1.1.3 then use ZiPhone. See here if you have trouble with that
    My iPhone blog - Fixes, tips, etc.

    1.1.2 iPhone OTB - Unlocked to ALL networks
    - Now on 1.1.4
    - Bootloader 3.9
    - Modem Firmware 04.04.05_G

    If you find my posts helpful, please click thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •