Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: repair needed

  1. #1
    Default repair needed
    HI
    i had 1.1.1 OTB ... i upgraded to 1.1.2 a long time ago...
    i tried to upgrade my baseband to 04.03.13_G using iclarified method...
    but than it screwed up .. it says repair needed .. i hav no wi-fi no imei no iccid and it doesnt even show modem firmware ..
    so how will my baseband get fixed again.. should i upgrade to 1.1.3 and than downgrade.. will this fix the baseband or should i downgrade to 1.02
    i used anysim 1.02u
    thanx

  2. #2
    Try using "Ziphone", should find many a thread about it on this site. May be able to repair the phone and set you straight. Otherwise, at this point, if its saying "repair needed" on the main screen, you may be looking to Apple for help.....if they will considering its not running AT&T.

  3. #3
    iam in UK and bought the iphone from US so giving to apple is difficult
    if i upgrade to 1.1.3 from itunes will it even upgrad my bootloader to 4.5??

  4. #4
    I had the same issue on 1.1.1 and it continued after an upgrade to 1.1.2. Ultimately I had to take it back to the Apple Store (after being virginized) and they swapped it for a new one.

  5. #5
    Quote Originally Posted by redspy View Post
    I had the same issue on 1.1.1 and it continued after an upgrade to 1.1.2. Ultimately I had to take it back to the Apple Store (after being virginized) and they swapped it for a new one.
    ya but i bought mine from US and live in UK

    can any1 plz help me out

  6. #6
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    y dont ya try to restore
    "Its better to be a pirate than join the navy"Steve Jobs

  7. #7
    Quote Originally Posted by abdurm View Post
    HI
    i had 1.1.1 OTB ... i upgraded to 1.1.2 a long time ago...
    i tried to upgrade my baseband to 04.03.13_G using iclarified method...
    but than it screwed up .. it says repair needed .. i hav no wi-fi no imei no iccid and it doesnt even show modem firmware ..
    so how will my baseband get fixed again.. should i upgrade to 1.1.3 and than downgrade.. will this fix the baseband or should i downgrade to 1.02
    i used anysim 1.02u
    thanx
    I had the same thing happen to me when I was on 1.1.2. No BB, no wifi, nothing. Thot I had bricked it.

    What I did was 'restore' NOT 'upgrade' to 1.1.3. This solved the BB and IMEI problem and got rid of the 'repair needed' problems.

    You need to put the phone in DFU mode first. Then do a complete restore to 1.1.3 by using shift+restore. Do not upgrade. The problem will be carried forward from your lower BB.

    Once restored, I used ziphone to do the rest.

    Have fun and let me know if you need any more help.

  8. #8
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Toronto
    Posts
    153
    Thanks
    17
    Thanked 45 Times in 31 Posts

    Quote Originally Posted by abdurm View Post
    HI
    i had 1.1.1 OTB ... i upgraded to 1.1.2 a long time ago...
    i tried to upgrade my baseband to 04.03.13_G using iclarified method...
    but than it screwed up .. it says repair needed .. i hav no wi-fi no imei no iccid and it doesnt even show modem firmware ..
    so how will my baseband get fixed again.. should i upgrade to 1.1.3 and than downgrade.. will this fix the baseband or should i downgrade to 1.02
    i used anysim 1.02u
    thanx
    had the same problem just restore it back to 1.1.3 on itunes and use ziphone 2.4 or indeoendence (1.13&1.1.4FW) to activate/unlock it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •