Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No Service" I'm losing hope

  1. #1
    Default "No Service" I'm losing hope
    Hi guys,

    Hope you guys can help me. I got this 1st generation iphone from my friend cause he got the the version. I used winpwn 2.5 to unlock and jailbreak and get all the goodies. Well, after using the phone for one day all of the sudden a "no service" appeared. I turned the phone on and off and the problem was gone. Two hours later it happed again, but this time restarting the phone didn't fix it.

    I have read and read in so many forums and followed all the instructions and my phone still shows a "no service"

    - I have tried going to options and resetting all network settings.
    - I have tried restoring the firmware (currently using 2.0.2)
    - I have tried erasing baseband and downgrading it to 04.04.05_G firmware 1.1.4
    - I have tried every firmware available and downgraded the matching baseband.
    - I have used all the popular unlocking and jailbreaking apps available

    I have tried so many things that i'm losing hope... Do you guys think its possible to fix or is a hardware failure.

    any input will be greatly appreciated.

    Update* I read that the "no service" was cause because of a short circuit with the back cover. I removed the back cover and I still get the "no service"
    Last edited by xaptux; 2008-09-02 at 11:27 AM. Reason: Automerged Doublepost

  2. #2
    Did u run iboot on the iphone to pwn and unlock your iphone first?

    When u create custom firmware in winpwn, did u check neuter and unlock option?

    If not then run iboot on your iPhone first. Select the appropriate baseband, neuter on, fake blank off, unlock on. Then flash the iPhone. After that create a customs firmware, go to advanced option, check on activate, neuter on, unlock on, if u on 3.9 baseband, upgrade it to 4.6, it's better.

    Then restore it with the custom firmware. Hope this help

  3. #3
    Hi,

    I didn't use iboot, that's the first i hear of that proram. i used bootneuter to unlock.. i have tried both bootloaders 3.9 and 4.6

    I will follow your steps and get back to you if it works...

    Hi,

    I didn't use iboot, that's the first i hear of that proram. i used bootneuter to unlock.. i have tried both bootloaders 3.9 and 4.6

    I will follow your steps and get back to you if it works...
    Last edited by xaptux; 2008-09-02 at 08:08 PM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Have you tried some else's SIM card?

  5. #5
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Are you with TMo? if so, there is a new tweak.

  6. #6
    i'm having the same issue on Tmo. Just happened today. No Service. Please, what's the tweak?

  7. #7
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Quote Originally Posted by bweb View Post
    i'm having the same issue on Tmo. Just happened today. No Service. Please, what's the tweak?
    This might help.
    http://www.modmyi.com/forums/news/31...ones-hack.html

  8. #8
    is this just for tzone or internet. my issue is with the cell.

  9. #9
    sorry, it's bootneuter, not iboot.. Hehe, I couldn't remember the name..

  10. #10
    Default sme issue here ppl
    hey guys i got the same prob here... i still havent been able to get service..
    I heard that when u create a cuzt fw n u unchek activate youtube the no service error will be fixed. But its too much work since i already have my fon set up.. its a pain to load all the apps again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •