Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't get wifi

  1. #1
    Default can't get wifi
    I have two phones 1.1.2 otb and a 16g 1.1.3 and I can't setup wifi with either one. it is grayed out and can't select a network, I also cannot setup bluetooth (same problem) .... on the 16g 1.1.3 phone I unlocked it by downgrading to 1.1.1 and then jailbraking and upgrading using term vt100 and the dev's team update it worked fine for about a week but then was not getting signal so I tried using ziphone on it but cannot get wifi,,,,,,,,,PLEASE HELP.... i HAVE TRIED TO GET THIS FIXED FOR 4 DAYS KNOW WITH NO LUCK.

    BOTH PHONES ARE UNLOCKED AND USING TMOBILE BUT CANN'T GET WIFI OR BLUETOOTH

  2. #2
    The only way I could get wifi back was to restore the phone using iTunes. I then used ZiPhone to jailbreak again, but 12 hours later the phone rebooted on it's own and Wifi is gone again. I believe it's an issue with ZiPhone. I did not have this issue with Nate's jailbreak.

  3. #3
    I had nate's update but then was not able to unlock my phone so restored to 1.1.1 and thats when I lost wifi on my one phone. its weird because I don't have wifi on either of my phones. it is just grayed out and so is the bluetooth option

  4. #4
    Using ZiPhone, I was able to fix the issue.

    I first put the phone into restore mode.

    ZiPhone -R

    then I did the unlock, even though I have a valid AT&T contract.

    ZiPhone -u

    Oh, and also I then went into Settings/General/Reset Network Settings.

    All problems resolved.... for now. Lets see how long this lasts.

    -David
    Last edited by Kaos2800; 2008-02-19 at 05:24 AM.

  5. #5
    I tried this method but no luck. I restored and updated and downgraded and restored again,,,, you get the idea.. still no wifi or bluetooth. any other suggestions out there?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •