Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help can't activate 1.1.3 not OTB no more.

  1. #1
    Default Need help can't activate 1.1.3 not OTB no more.
    I recently bought a 16gb iphone and I don't know how to tell the 3.9 or 4.6 bootloader. I can't do nothing to it. Activating it is a problem. I tired a lot of method and none seem to work. It was a 1.1.3 OTB until there was an error and had to restore the iphone with Itunes 1.1.3. I didn't know why there is two version of 1.1.3. One from the factory pre-installed and the one from itunes. Could anyone help me.

    I also receive a message on trying to downgrade my iphone when there is an error message with the (1) next to it. It was during the process that it was going to install the 1.1.1 ( downgrade ) but it failed and nothing happen.

    I try using ZiPhone and no luck on it. It write some stuff onto my iphone but when it comes to showing a message of complete, all I see is the same thing. " Activate Iphone "

    I need some help on this.

  2. #2
    Are there two versions of 1.1.3?

    I have a 16GB 1.1.3 OTB too. Accidentally removed AppSupport and the phone hangs at the Apple Logo. I put it in DFU mode, Shift-Click on "Restore" and chose the 1.1.3 firmware ipsw file and did a restore successfully. Thereafter, used Ziphone and it works flawlessly!

    Hope you gets yours rights soon.

  3. #3
    Is there a decrypted 1.1.3 firmware so I could use to restore in itunes?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •