Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP, Iphone not working after using ziphone

  1. #1
    Default HELP, Iphone not working after using ziphone
    Hello, I need help!!!!! I have a OTB 1.1.2 Iphone. I had it with *sim and worked perfectly.
    Today I went from 1.1.2 to 1.1.3 using Itunes 7.6 and then used ziphone. Now my Iphone has no Wifi (Wifi option greyed out), no bluetooth, and when the phone is on sleep it doesn´t ring. Also big battery drain. Any ideas how to fix this? Maybe downgrade bootloader to 3.9 and then virginize? Please Help.

  2. #2
    Green Apple
    Join Date
    Aug 2007
    Location
    Dublin, PA
    Posts
    89
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Have you used bricktool?

    add www.sendowski.de/iphone to the installer sources and run bricktool.

  3. #3
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Have you restored? it's like the universal fix, I know, but most people don;t take the time to restore before posting...
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •