Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: I might have bricked my iphone.

  1. #1
    Default I might have bricked my iphone.
    Earlier tonight my unlocked 1.1.3 OTB iPhone went into recovery mode due to me hard resetting it after it got stuck. Well I tried doing a restore on iTunes and now I am getting all sorts of errors and when I try to downgrade to 1.1.1 in iTunes 7.5 i get an error 1604 saying that it can't install it. Then I try to use iNdependence and it says that it has an error registering for callbacks from iphone. I am able to restore it to 1.1.3 in iTunes 7.6. I have a feeling I have bricked my iphone. Does anyone know a solution? Is it possible to restore my iPhone back to what it was out of the box and start this unlocking process from scratch? Or maybe, if I took it to the Apple Store and told them it wasn't connecting to my computer would they give me a new one or would they see that at one time it was jailbroken.

    Please someone offer up some advice, I have a 450 dollar paperweight in front of me right now and I am f***ing pissed at myself. I did the unlocking fine and it worked perfectly. Normally when you unlock you wanna get the 1015 errors or something in iTunes but I do not get those when I downgrade to 1.1.1. I either get error 1604 or just 1. Would trying this on a different computer help? Also...I don't have my AT&T sim I going to need to get one of those?

  2. #2
    I am able to restore it to 1.1.3 in iTunes 7.6
    Well its definitely not bricked then. Try zibris new tool from the post on the home page of this site.

  3. #3
    That won't run at all. It says it has an error. Does this work on OSX?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts