Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anySIM 1.1.3 not working

  1. #1
    Default anySIM 1.1.3 not working
    anySIM 1.1.3 is not working. I did all the steps to jailbrake my iPhone with BL 3.9 and it's not working. I have BSD Subsystem installed. When I try to run anySIM 1.1.3, I get the following message: 'You must set Auto-Lock to "Never" in Settings ... to continue. anySIM will now quit.' Everything is set and Airplane mode On. What could be the problem? Can I downgrade to baseband 1.1.2?

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    I'm on my iPhone and I can't paste a link, but I did search "Anysim auto lock to never" in Google and I fixed the problem myself. No don't downgrade your baseband.

  3. #3
    Mate,

    I experience the same problem. I have a 1.1.1 ootb with 3.9 and 04.03.13_G ... updated to 1.1.3 via itunes.

    Jailbreak via ziphone worked well ... can install apps, as well as anysim 1.3 ... but i have the same prob ... anysim 1.3 says i need to set autolock to never ... i did that already AND also activated the flight mode ...

    plz help someone ... i wanna use my baby again ...

  4. #4
    yes plz if anyone can help plz

    ok i think i found the problem but i cant install bsd subsystem 2.1 package download failed if anyone can help me....here is what to do
    replace "/var/root/Library/Preferences/com.apple.springboard.plist" with "/var/mobile/Library/Preferences/com.apple.springboard.plist" before you run anySIM 1.3 otherwise it keeps telling you "Set auto-lock to never"

    but plz plz plz help me install bsd subsystem 2.1

    anyone can confirm it worked?
    Last edited by at004; 2008-02-12 at 08:02 PM. Reason: Automerged Doublepost

  5. The Following User Says Thank You to at004 For This Useful Post:

    PSP2006 (2008-02-12)

  6. #5
    don't work, i had same problem as well

  7. #6
    Quote Originally Posted by at004 View Post
    yes plz if anyone can help plz

    ok i think i found the problem but i cant install bsd subsystem 2.1 package download failed if anyone can help me....here is what to do
    replace "/var/root/Library/Preferences/com.apple.springboard.plist" with "/var/mobile/Library/Preferences/com.apple.springboard.plist" before you run anySIM 1.3 otherwise it keeps telling you "Set auto-lock to never"

    but plz plz plz help me install bsd subsystem 2.1

    anyone can confirm it worked?
    This method worked for me after getting the "you must set auto lock to never" problem.

    It was set to "Never" but anysim wouldn't work

    I removed the file "/var/root/Library/Preferences/com.apple.springboard.plist"
    using winscp (after installing open ssh via installer) and tried again and anysim ran like it should

    Now i'm on 1.1.3 fully unlocked & jailbroken & activated with no problems to report so far !

  8. The Following 3 Users Say Thank You to PSP2006 For This Useful Post:

    shizumi (2008-02-15), velkr0 (2008-02-15), vraymar (2008-02-17)

  9. #7
    yay got it working, i follow on you reply which remove the file and now it can go anysim

  10. #8
    removing this file worked for me too!!! sweet! much love!!

  11. #9
    iPhoneaholic theone77's Avatar
    Join Date
    Oct 2007
    Location
    PlaNeT Earth in the Middle Part
    Posts
    442
    Thanks
    47
    Thanked 276 Times in 112 Posts

    NO NEED for anysim coz Ziphone has already the option to unlock the iphone so u can use on other network around the world. Dont use the CMD Procedure, just the gui file. This is the one with logo of a locker.
    DoNt ForGeT to Say "THanK You" using tHe THANKS ButToN if you found my post helpful

    Apple iPhoNe 3GS Factory Unlocked 3.1.2 All working flawlessly!!
    .

  12. #10
    This is for bl 3.9, the way you asking is ootb. I'm not sure if that was the new gui but i used the v1.1 Ziphone

  13. #11
    I tried and tried many times replacing the file, my iphone is always on "never auto-lock" and no matter what, anySIM still detect iPhone has auto-lock, activated.

    Any ideas?

    I reset, change files and start anySIM; and change files, reset and start anySIM. Either way the problem persist.

    Could anyone share his com.apple.springboard.plist file? could do it so help? Can I tell anySIM developers to skip auto-lock detection? or at least do that detection rigth?

    What I can do??

    Oh and by the way modmyi.com is painfully slow to you too (if it work at all) oh is just me?

  14. #12
    ok ok, I readed again this topic and PSP2006 was the one with my solution, Thanks!!!

    deleted the file at all (var/root/Library/Preferences/com.apple.sprinboerd.plist, no sustitute).

    Now it seems I am in my way to a 1.1.3 unlocked iPhone (almost finished anySIM by now) Lets see what happens.

    Worked, all fine!

    Thanks again PSP2006!

  15. #13
    Worked, all fine!

    Thanks again PSP2006!

  16. #14
    Default Do You live the simcard while unlocking with anysim 1.1.3
    hi i was just wondering do you leave the simcard that you are intended of using in the iphone while you are unlocking it with anysim 1.1.3

    or you leave the sim card slot empty?

  17. #15
    you must have your nonAT&T SIMcard on the phone (at least that is what anySIM said). But my last unlock (to 1.1.3 on a 3.9 BL iPhone) I accidentaly kept the original SIMcard, but fortunately, after change it for my phone and a restart all worked fine.

    I don't recomend to unlock the phone without your intended nonAT&T Simcard, though.

  18. #16
    I jailbroke and activated with Independence 1.4 beta, then ran Anysim 1.3 and it worked fine.

    Fully unlocked to all networks and everything works.

  19. #17
    hi where i find the /var/root/Library/Preferences/com.apple.springboard.plist file?

    im searching for /var/root/Library/Preferences/com.apple.springboard.plist and
    /var/mobile/Library/Preferences/com.apple.springboard.plist
    in mobile finder but win where do i find them ?
    Last edited by guichiharo; 2008-08-22 at 02:48 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •