Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone keeps restarting (tried to upgrade to 1.1.2)

  1. #1
    Default iPhone keeps restarting (tried to upgrade to 1.1.2)

    Consider me novice.
    Was using Jailbroken 1.1.1 firmware.
    Tried to upgrade to 1.1.2. I used my fido SIM card while doing it. Complained that the SIM card was not correct. So changed it and got it working.

    Then without installing SSH or BSD again, I installed anySIM and tried to unlock. The phone has now gone into a loop of restarting, just showing the apple and never actually going to home screen.

    Also, INdependence says "Couldn't find baseband version". I guess I am basically screwed.

    Can someone help here?

  2. #2
    I'm in the same boat
    Did you ever figure out how to get it out of the apple screen?

  3. #3
    connect it to itunes and hold the home and sleep/wake button until screen goes black, then release sleep/wake button, while continue holding the home button until itunes detects your phone. Then restore to whatever firmware you desire.
    I had the same thing happen, and just keep trying until itunes detected it. Nearly game me a heart attack.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts