Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help With Unlock!!!!!!!!! (anysim)

  1. #1
    Default Need Help With Unlock!!!!!!!!! (anysim)
    searched can not find anything i ran all steps as directed upgraded to 1.1.3 then downgraded to 1.1.1 and did the jailbreak and then upgraded to 1.1.2 and when tryin to run the anysim 1.2.1u it says that anysim can not unlock this phone so then i downgraded back down to 1.1.1 and tried to virginize and ran the anysim again with the 1.1.1 and i get the same error i have everything else working youtube, safari, ipod i just cant get the sim unlocked PLEASE HELP!!!

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    You need to downgrade the baseband also

    add i.unlock.no to installer, run the baseband downgrader and the baseband virginiser, boot your phone, check that you have the 1.0.2 or 1.1.1 baseband, then restore to 1.1.1 in itunes, then jailbreakme.com
    To live, you have to lie

  3. #3
    i think you need anysim 1.3 as you should have the 1.1.3 baseband 4.03_13_g

    this is assuming you have bootloader 3.9 and your iphone is not a 1.1.2 or 1.1.3 OTB

    Check here

    http://zibree.blogspot.com/2008/02/h...razy-ones.html

  4. #4
    if i am already on 1.1.1 do i still follow these steps

    im unable to run the downgrader or the virginiser it keeps tellin me package downloaded fail null what do i do should i just restore and go from step one
    Last edited by kingdavid4; 2008-02-10 at 08:27 PM. Reason: Automerged Doublepost

  5. #5
    im unable to run the downgrader or the virginiser it keeps tellin me package downloaded fail null what do i do should i just restore and go from step one

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •