Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: No Service

  1. #1
    Default No Service
    I just used Gunlock and I have a 1.1.2OTB iPhone currently running 1.1.2

    I am unlocked completely! THERE IS NO SERVICE. iPhone recognizes my SIM, iTunes sees my cell number, but in the upper left corner: NO SERVICE.

    Unfortunately bricktool didnt work.

    ALL HELP APPRECIATED.... god bless

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Iowa (ISU for Vet School!)
    Thanked 310 Times in 264 Posts

    What carrier are you on? Are you in America? Try running iWorld (even if in the US) and set it to your country.
    I once prayed to God for an iPhone, but quickly found out He didn't work that I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    Jailbreak again,

    down to v1.1.1 and up to v1.1.2 again.

    It will work after that.

  4. #4
    Quote Originally Posted by tfaz View Post
    Jailbreak again,

    down to v1.1.1 and up to v1.1.2 again.

    It will work after that.
    I agree. I had no signal and needed to go round the cycle twice with the 16 GB I got yesterday.

  5. #5
    So i take my unlocked no service iPhone, downgrade it to 1.1.1, jailbreak, oktoprep, upgrade to 1.1.2, jailbreak, use the automated unlock?

    Thanks for the speedy reply, I just dont want to screw this up again.

  6. #6
    Hi I am having a "no service" problem as well, well i unlock my iphone and it did work for about 7 hours and then suddenly it says NO SERVICE again, and I followed all the steps agaian and restored it again i have tried 10 times restoring the phone and bricktooling it and it says success with bricktool but still no service what can I do???

    Thank you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts