Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 OTB anysim

  1. #1
    Default 1.1.1 OTB anysim
    I just upgraded to 1.1.2 and i am now at the springboard but it says "Incorrect SIM"

    What version of anysim will work? everywhere i look says somthing differant.

    I tried 1.2.1u or somthing and it froze my iphone so ive done a full restore and i am now back on 1.1.2 and everything works, except the sim card.


    Please advise me on what to do as ive spent an entire day on this dam phone!

    Vista
    OTB 1.1.1
    Modem: 04.02.13_G

    Thanks again

    Hey guys i could REALLY use some help

    please.

    my phone is back on 1.1.1 and unlocked

    do i update to 1.1.2 or is anysim not working with it yet?

    What anysim do i use if i stay with 1.1.1

    Please help.
    Last edited by Proficient; 2008-02-11 at 02:32 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •