Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 1.1.2 -> 1.1.3 -> Software Unlock

  1. #1
    Green Apple
    Join Date
    Oct 2007
    Bay Area baby
    Thanked 2 Times in 2 Posts

    Exclamation 1.1.2 -> 1.1.3 -> Software Unlock
    I've been trying to fix this phone.

    Originaly 1.1.2 OTB accidentally upgraded to 1.1.3. I've been trying to unlock it... It's a pain in the ***.

    After downgrading to 1.1.1, BSD, ran geohots off installer, OktoPrep...... Upraded back to 1.1.2... but 1.1.2 Jailbreak won't work. Keeps giving me the "Cannot connect to phone....." error.

    I've done it 5 times already, frustrating. I've done starting from factory settings 1.1.2 and 1.1.3, still doesn't work. Some guy made a threat of this couple of days back and nobody posted a fix.....

    Can this be fixed???
    I've successfully unlocked 1.1.2 and 1.1.3 OTB. All worked fine. But this phone 1.1.2 -> 1.1.3 upgraded is giving me problems.

    Any ideas???

  2. #2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts