Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 trying to jailbreak, "Incorrect SIM"

  1. #1
    Default 1.1.1 trying to jailbreak, "Incorrect SIM"
    I have a 1.1.2OTB phone, updated to 1.1.3 and now at 1.1.1 with an "Incorrect Sim" message. I can't run jailbreakme.com because it needs to connect to iTunes before it can work, but the iPhone can't pair with iTunes due to the error message i get, so its not jailbreakable as-is. Is there any way to get around this?? PLEASE HELP, im going to kill myself, this is like my 100th problem in a row...

    [email protected]

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    OMG THANK YOUUU i thought i was the only one with this problem but i geuss im not...

    heres my wholee story thing:

    Okay, so i downgraded to 1.1.1, and it had the incorrect SIM message, like told. Just for future refrence, i followed the instructions perfectly (i manually restored the iPhone twice with 1.1.1 firmware, i have all the requirments, ect. I dialed *#306#, called, but it DIDNT say please wait, instead the iPhone called itself, so while the iPhone was calling itself, the "slide for emergency" number pad was still up and visible on the screen, so like told in previous jailbreak methods, i erased all the numbers and dialed 0, did the whole "call, answer, hold , decline" process, added the contact with the URL's, tapped prefs:, did the wifi and auto lock: never process, clicked home, dialed 0, answered, hold ,declined, brought me to the contacts page, i tapped the contact, and then tapped the "jailbreakme.com" URL. All is going good until this problem occurs, which, after reading all the other forums of many sites, hasn't happened yet: when i tapped the "jailbreakme.com" URL, it brought me to safari, and in the adress bar it said "jailbreakme.com" like it should, but i got the message "safari can't open the page because it can't find the server", like when your not connected to wifi or something. I have no idea why though because i am connected to wifi and even have a perfect wifi connection.

    P.S. I had my iPhone jailbroken yestarday and was on the 1.1.3 jailbroken version for about two hours, and had added a lot of apps from installer.app, so i decided to reboot my iPhone because one of the apps. i had installed told me to. But right when the apple logo came up, you know, the one the appears for about 7-10 seconds while the iPhone is booting up, my iphones display froze on that apple logo with a spinning circle loading symbol thing overlapping the apple logo, so i had to restore my iPhone =[. So bascially to sum it up , i had a jailbroken 1.1.3. iphone yestarday, but it got ****** up so I had to restore, and tried again TODAY, and now Safari can't find my server on the unactivated 1.1.1. iPhone. Please tell me what the hell is going on here. PLEASEEEEEEE !!!!!!!!!!!


    im not sure if this video works or not but if it does im sure it probably looks just like yours does:

    <embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://i232.photobucket.com/player.swf?file=http://vid232.photobucket.com/albums/ee12/zsuns131/iPhone.flv">

    okayy sooo i found out that your suppost to restart your router from another sourceeeee..
    im gunna go and try it real qucik.
    Last edited by zsuns; 2008-02-10 at 07:21 AM. Reason: Automerged Doublepost

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    48
    Thanks
    5
    Thanked 3 Times in 3 Posts

    my friend is having the same problem, what he did was

    OOTB 1.1.2 -> accidental upgrade to 1.1.3 -> downgrade to 1.1.1 twice
    thats when the incorrect sim card error appeared and he can't jailbreak his phone now and cannot pair with itunes..

    any solution?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    129
    Thanks
    4
    Thanked 15 Times in 10 Posts

    Im kind of confused on the problem you guys are having, because I get that message all the time and I unlock/jailbreak at least 3 phones a day

    What I will tell you is that you must have your iphone plugged in through the USB when you click on the jailbreak link. I usually plug it in when Im turning on wifi, and by the time I tap the jailbreak link its good to go. I dont know why, but for some reason the phone wont jailbreak unless its connected, it just goes back to the Activation screen.

    If your iphone doesnt load up the page in Safari, it is more than likely an error with the phone getting onto the network and accessing the internet. Easiest solution that I found that works is to just change the DNS to the Router's IP address. So if the Router ip is 192.168.1.1 delete everything in the DNS field and change it to 192.168.1.1.

    Let me know if this helps

  5. #5
    What's Jailbreak? xiethan's Avatar
    Join Date
    Jan 2008
    Posts
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Default still broken
    Ive tried it plugged in and won't work. I actually fell asleep last night trying to get it to jailbreak. It recognizes the site and Internet fine. I am on my iPhone now. Something that is interesting is that when I try and do it again , jaibreakme has made about 10 webpages filled with the same screen.

    I'm going to try some alternate methods and I'll get back to you.

    EDIT:

    I.unlock.no also seems to not work.

  6. #6
    What's Jailbreak? xiethan's Avatar
    Join Date
    Jan 2008
    Posts
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Question still broken
    Ive tried it plugged in and won't work. I actually fell asleep last night trying to get it to jailbreak. It recognizes the site and Internet fine. I am on my iPhone now. Something that is interesting is that when I try and do it again , jaibreakme has made about 10 webpages filled with the same screen.

    I'm going to try some alternate methods and I'll get back to you.

    EDIT:

    I.unlock.no also seems to not work.

    Ive tried it plugged in and won't work. I actually fell asleep last night trying to get it to jailbreak. It recognizes the site and Internet fine. I am on my iPhone now. Something that is interesting is that when I try and do it again , jaibreakme has made about 10 webpages filled with the same screen.

    I'm going to try some alternate methods and I'll get back to you.

    EDIT:

    I.unlock.no also seems to not work.
    Last edited by xiethan; 2008-02-10 at 05:10 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •